Can't access OpenWrt web gui LUCI

About 3 weeks ago i setup a R7800 (Netgear) with OpenWRT as a wireless accesspoint.

3 wifi networks 1 for LAN 1 for IoT and 1 for guests with seperated vlans.

This all worked great and then i left on a holiday. I came back an noticed there was no guests network anymore. So yesterday i tried to access the web gui on the IP 192.168.1.150 with no luck. Firefox just gives an error and so does Chrome. Also tried private windows and deleting cache etc. I have also explicitely tried https and http.
As we speak i am connected to the OpenWRT wifi network so i can still browse etc.The odd thing is that the router itself doesn't seem to have outside internet connection. I can't ping google dns for example.
The router is also accessible through SSH and i tried to restart the httpd service but this didnt help. As i am not fammilliar with the openwrt cli i am hoping someone would be willing to help me troubleshoot this as a hard reset would really be a last resort i don't want to do since setting this up took several hours.

Kasper

  1. power cycle
  2. ssh into it.... ( ssh root@x.x.x.x ) and run "ps -w"
  3. look for uhttpd
  4. run "netstat -na" look for port 80

a) is it there
b) what ip address is it on
c) what ip address are you on :slight_smile:

if you can't ssh or ping.... try other physical ports on the router... including wan....... try all wifinetworks..... also try the default router ip and/or any other ip addresses you changed the router to.

as a last resort reset and when you set it up this time.... pay extra attention to the default / management / LAN "network"

if you really want to burn time.... you can try pre-tagging your ( client ) packets to a specific vlan..... my guess is that this is where something in what you did on the router is not quite as it should be...... a long shot but highlights all the things that are at play here.

Thank you! below is the output. There is nothing mentioned about httpd or port 80/443
is there anything from the cli i can do to make httpd listen to port 80 again?

root@OpenWrt:~# ps -w
  PID USER       VSZ STAT COMMAND
    1 root      1332 S    /sbin/procd
    2 root         0 SW   [kthreadd]
    4 root         0 IW<  [kworker/0:0H]
    6 root         0 IW<  [mm_percpu_wq]
    7 root         0 SW   [ksoftirqd/0]
    8 root         0 IW   [rcu_sched]
    9 root         0 IW   [rcu_bh]
   10 root         0 SW   [migration/0]
   11 root         0 SW   [cpuhp/0]
   12 root         0 SW   [cpuhp/1]
   13 root         0 SW   [migration/1]
   14 root         0 SW   [ksoftirqd/1]
   16 root         0 IW<  [kworker/1:0H]
   18 root         0 SW   [oom_reaper]
   19 root         0 IW<  [writeback]
   20 root         0 IW<  [crypto]
   21 root         0 IW<  [kblockd]
   22 root         0 IW<  [watchdogd]
   23 root         0 SW   [kswapd0]
   30 root         0 IW<  [pencrypt]
   31 root         0 IW<  [pdecrypt]
   57 root         0 IW<  [ipv6_addrconf]
   58 root         0 IW<  [dsa_ordered]
   60 root         0 SW   [ubi_bgt0d]
   61 root         0 IW<  [kworker/0:1H]
   62 root         0 IW<  [kworker/1:1H]
   64 root         0 SW   [irq/102-gpio-ke]
   65 root         0 SW   [irq/103-gpio-ke]
   66 root         0 SW   [irq/104-gpio-ke]
   67 root         0 IW<  [ata_sff]
   68 root         0 SW   [scsi_eh_0]
   69 root         0 IW<  [scsi_tmf_0]
   73 root         0 IW   [kworker/1:2]
  119 root         0 IW   [kworker/1:3]
  144 root         0 SW   [ubifs_bgt0_1]
  153 root       980 S    /sbin/ubusd
  154 root       688 S    /sbin/askfirst /usr/libexec/login.sh
  177 root         0 IW<  [cfg80211]
  178 root         0 IW<  [ath10k_wq]
  179 root         0 IW<  [ath10k_aux_wq]
  191 root         0 IW   [kworker/u4:2]
  193 root         0 IW<  [ath10k_wq]
  194 root         0 IW<  [ath10k_aux_wq]
  458 root      1016 S    /sbin/logd -S 64
  475 root      1328 S    /sbin/rpcd
  562 root      1460 S    /sbin/netifd
  601 root      1228 S    /usr/sbin/odhcpd
  654 root       828 S    /usr/sbin/dropbear -F -P /var/run/dropbear.1.pid -p 22 -K 300 -T 3
  876 root      1064 S<   /usr/sbin/ntpd -n -N -S /usr/sbin/ntpd-hotplug -p 0.openwrt.pool.ntp.org -p 1.openwrt.pool.ntp.org -p 2.o
 1679 root      1628 S    /usr/sbin/hostapd -s -P /var/run/wifi-phy1.pid -B /var/run/hostapd-phy1.conf
 1681 root      1628 S    /usr/sbin/hostapd -s -P /var/run/wifi-phy0.pid -B /var/run/hostapd-phy0.conf
 1754 dnsmasq   1152 S    /usr/sbin/dnsmasq -C /var/etc/dnsmasq.conf.cfg01411c -k -x /var/run/dnsmasq/dnsmasq.cfg01411c.pid
 2094 root         0 IW   [kworker/0:1]
 2312 root         0 IW   [kworker/0:2]
 2353 root       892 R    /usr/sbin/dropbear -F -P /var/run/dropbear.1.pid -p 22 -K 300 -T 3
 2354 root      1064 S    -ash
 2355 root         0 IW   [kworker/u4:1]
 2395 root      1064 R    ps -w
root@OpenWrt:~# netstat -na
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       
tcp        0      0 127.0.0.1:53            0.0.0.0:*               LISTEN      
tcp        0      0 192.168.20.150:53       0.0.0.0:*               LISTEN      
tcp        0      0 192.168.1.150:53        0.0.0.0:*               LISTEN      
tcp        0      0 192.168.10.1:53         0.0.0.0:*               LISTEN      
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      
tcp        0    192 192.168.1.150:22        192.168.1.43:54664      ESTABLISHED 
tcp        0      0 ::1:53                  :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0b:53 :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0b:53 :::*                    LISTEN      
tcp        0      0 fde2:f37b:f69c::1:53    :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0c:53 :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0d:53 :::*                    LISTEN      
tcp        0      0 fe80::dcef:9ff:fef2:6c0d:53 :::*                    LISTEN      
tcp        0      0 :::22                   :::*                    LISTEN      
udp        0      0 127.0.0.1:53            0.0.0.0:*                           
udp        0      0 192.168.20.150:53       0.0.0.0:*                           
udp        0      0 192.168.1.150:53        0.0.0.0:*                           
udp        0      0 192.168.10.1:53         0.0.0.0:*                           
udp        0      0 0.0.0.0:67              0.0.0.0:*                           
udp        0      0 :::547                  :::*                                
udp        0      0 ::1:53                  :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0b:53 :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0b:53 :::*                                
udp        0      0 fde2:f37b:f69c::1:53    :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0c:53 :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0d:53 :::*                                
udp        0      0 fe80::dcef:9ff:fef2:6c0d:53 :::*                                
raw        0      0 ::%3069313040:58        ::%427649:*             58          
raw        0      0 ::%3069313040:58        ::%427649:*             58          
Active UNIX domain sockets (servers and established)
Proto RefCnt Flags       Type       State         I-Node Path
unix  2      [ ]         DGRAM                      4353 /var/run/hostapd/wlan0
unix  2      [ ]         DGRAM                      3956 /var/run/hostapd/wlan1
unix  2      [ ]         DGRAM                      3958 /var/run/hostapd/wlan1-1
unix  2      [ ACC ]     STREAM     LISTENING       2199 /var/run/ubus.sock
unix  9      [ ]         DGRAM                      2004 /dev/log
unix  2      [ ]         DGRAM                      2800 
unix  3      [ ]         STREAM     CONNECTED       2007 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       2017 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       4371 
unix  3      [ ]         STREAM     CONNECTED       4009 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       4656 
unix  3      [ ]         STREAM     CONNECTED       2802 
unix  3      [ ]         STREAM     CONNECTED       1767 
unix  2      [ ]         DGRAM                      2204 
unix  2      [ ]         DGRAM                      4116 
unix  2      [ ]         DGRAM                      3768 
unix  3      [ ]         STREAM     CONNECTED       2837 /var/run/ubus.sock
unix  2      [ ]         DGRAM                      4697 
unix  3      [ ]         STREAM     CONNECTED       2206 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       4657 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       3962 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       2835 
unix  2      [ ]         DGRAM                      3443 
unix  3      [ ]         STREAM     CONNECTED       2803 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       2740 
unix  2      [ ]         DGRAM                      1808 
unix  3      [ ]         STREAM     CONNECTED       2006 
unix  2      [ ]         DGRAM                      3385 
unix  2      [ ]         DGRAM                      4654 
unix  3      [ ]         STREAM     CONNECTED       3961

Somebody might be able to troubleshoot that, if you would shows your actual config. The contents of /etc/config/network, firewall, dhcp, system.

you have alsotold nothing about your network topology. Is the router directly connected to internet? or is there some other router or routing modem between R7800 and internet.

Without facts it is really hard to say anything, as you have basically said just "it does not work".

Just a guess based on non-standard 192.168.1.150, "wireless accesspoint" and the failure above:
There is some other device between R7800 and internet, and that you have forgot to add proper netmask, DNS and gateway to R7800 settings. If that is true, you should follow the "dumb AP" advice.

I have used the dumb AP guide to set it up. So it's not doing DHCP or firewalling. This is done by a edge router X.

Below is /etc/config/network and /etc/config/system thank you for pointing me in this direction i had no idea where to find this.

config interface 'loopback'                    
        option ifname 'lo'                     
        option proto 'static'                  
        option ipaddr '127.0.0.1'              
        option netmask '255.0.0.0'             
                                               
config globals 'globals'                       
        option ula_prefix 'fde2:f37b:f69c::/48'
                                      
config interface 'lan'                
        option type 'bridge'          
        option ifname 'eth1.1'        
        option proto 'static'         
        option netmask '255.255.255.0'
        option ip6assign '60'         
        option ipaddr '192.168.1.150' 
        option gateway '192.168.1.1'  
                                      
config switch                         
        option name 'switch0'         
        option reset '1'              
        option enable_vlan '1'        
                                      
config switch_vlan                    
        option device 'switch0'       
        option vlan '1'               
        option vid '1'                
        option ports '0t 5 6t'        
config switch_vlan                             
        option device 'switch0'                
        option vlan '2'                        
        option vid '20'                        
        option ports '0t 3 4 5t 6t'            
                                               
config switch_vlan                             
        option device 'switch0'                
        option vlan '3'                        
        option ports '1 6t'           
        option vid '10'               
                                      
config interface 'Management'         
        option proto 'static'         
        option ifname 'eth1.10'       
        option ipaddr '192.168.10.1'  
        option netmask '255.255.255.0'
        option gateway '192.168.10.1' 
                                      
config switch_vlan                    
        option device 'switch0'       
        option vlan '4'               
        option vid '30'               
        option ports '0t 2 5t 6t'     
                                      
config interface 'IoT'                
        option proto 'static'         
        option ifname 'eth0.20'       
        option ipaddr '192.168.20.150'
        option netmask '255.255.255.0'
        option gateway '192.168.20.1'

/etc/config/system:

config timeserver 'ntp'          
        option enabled '1'       
        option enable_server '0'
        list server '0.openwrt.pool.ntp.org'
        list server '1.openwrt.pool.ntp.org'
        list server '2.openwrt.pool.ntp.org'
        list server '3.openwrt.pool.ntp.org'
                                            
config led 'led_usb1'                       
        option name 'USB 1'                 
        option sysfs 'r7800:white:usb1'     
        option trigger 'usbport'            
        list port 'usb1-port1'              
        list port 'usb2-port1'              
                                       
config led 'led_usb2'                  
        option name 'USB 2'            
        option sysfs 'r7800:white:usb2'
        option trigger 'usbport'       
        list port 'usb3-port1'         
        list port 'usb4-port1'         
                                       
config led 'led_wan'                   
        option name 'WAN'              
        option sysfs 'r7800:white:wan' 
        option trigger 'netdev'       
        option mode 'link tx rx'      
        option dev 'eth0'             
                                      
config led 'led_esata'

Well, looks like I guessed right to some extent. The lan has no DNS server setting, so no wonder that the router itself can't ping google.com. You should set it pointing to your main router.

Thank you. The not being able to ping google was just something i tried but you're right that it makes sense.

I just resetted the Netgear since without the gui webinterface i figured my chances to fix this were slim to none as my knowledge of the cli is none. i wouldn't even know how to make the change you suggested.

DNS is provided on a pi-hole on a different server so i'll remember to set it up now using that.

What i find frustrating is that in my mind nothing changed and it worked perfectly before i left on holiday. I had 3 seperate WLANS all on 3 seperate VLANS provided by the edgerouter.

Lets hope when i finish setting it all up again (yes i am stupid for not making a backup of the config) it keeps working

Thank you for your help!

I have now hard resetted the Netgear R7800. I have followed this guide:
https://openwrt.org/docs/guide-user/network/wifi/dumbap

the IP is again 192.168.1.150. I can ssh into the R7800 but the webinterface won't show up again. So basically the same problem as before (does this need a new thread?)

No idea what i am doing wrong. It's the very basic dump AP setup this time. I changed nothing to the vlans or anything else (yet)

root@OpenWrt:~# netstat -na
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       
tcp        0      0 127.0.0.1:53            0.0.0.0:*               LISTEN      
tcp        0      0 192.168.1.150:53        0.0.0.0:*               LISTEN      
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      
tcp        0      0 192.168.1.150:22        192.168.1.200:50036     ESTABLISHED 
tcp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0b:53 :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                    LISTEN      
tcp        0      0 fd26:dfbd:dbc1::1:53    :::*                    LISTEN      
tcp        0      0 fe80::deef:9ff:fef2:6c0b:53 :::*                    LISTEN      
tcp        0      0 ::1:53                  :::*                    LISTEN      
tcp        0      0 :::22                   :::*                    LISTEN      
udp        0      0 0.0.0.0:17674           0.0.0.0:*                           
udp        0      0 0.0.0.0:64018           0.0.0.0:*                           
udp        0      0 0.0.0.0:30749           0.0.0.0:*                           
udp        0      0 0.0.0.0:56349           0.0.0.0:*                           
udp        0      0 0.0.0.0:65316           0.0.0.0:*                           
udp        0      0 0.0.0.0:5672            0.0.0.0:*                           
udp        0      0 0.0.0.0:26664           0.0.0.0:*                           
udp        0      0 0.0.0.0:54064           0.0.0.0:*                           
udp        0      0 127.0.0.1:53            0.0.0.0:*                           
udp        0      0 192.168.1.150:53        0.0.0.0:*                           
udp        0      0 0.0.0.0:27958           0.0.0.0:*                           
udp        0      0 0.0.0.0:1850            0.0.0.0:*                           
udp        0      0 0.0.0.0:52041           0.0.0.0:*                           
udp        0      0 0.0.0.0:36178           0.0.0.0:*                           
udp        0      0 0.0.0.0:41814           0.0.0.0:*                           
udp        0      0 0.0.0.0:52835           0.0.0.0:*                           
udp        0      0 0.0.0.0:46437           0.0.0.0:*                           
udp        0      0 0.0.0.0:51048           0.0.0.0:*                           
udp        0      0 0.0.0.0:53353           0.0.0.0:*                           
udp        0      0 0.0.0.0:3179            0.0.0.0:*                           
udp        0      0 0.0.0.0:39283           0.0.0.0:*                           
udp        0      0 0.0.0.0:7290            0.0.0.0:*                           
udp        0      0 0.0.0.0:6275            0.0.0.0:*                           
udp        0      0 0.0.0.0:6305            0.0.0.0:*                           
udp        0      0 0.0.0.0:52132           0.0.0.0:*                           
udp        0      0 0.0.0.0:26038           0.0.0.0:*                           
udp        0      0 0.0.0.0:14008           0.0.0.0:*                           
udp        0      0 0.0.0.0:59330           0.0.0.0:*                           
udp        0      0 0.0.0.0:57812           0.0.0.0:*                           
udp        0      0 0.0.0.0:52186           0.0.0.0:*                           
udp        0      0 0.0.0.0:22495           0.0.0.0:*                           
udp        0      0 0.0.0.0:21228           0.0.0.0:*                           
udp        0      0 0.0.0.0:50161           0.0.0.0:*                           
udp        0      0 0.0.0.0:3827            0.0.0.0:*                           
udp        0      0 :::546                  :::*                                
udp        0      0 :::547                  :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0b:53 :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0a:53 :::*                                
udp        0      0 fd26:dfbd:dbc1::1:53    :::*                                
udp        0      0 fe80::deef:9ff:fef2:6c0b:53 :::*                                
udp        0      0 ::1:53                  :::*                                
raw        0      0 ::%3070144528:58        ::%427649:*             58          
raw        0      0 ::%3070144528:58        ::%427649:*             58          
raw        0      0 ::%3070144528:58        ::%427649:*             58          
Active UNIX domain sockets (servers and established)
Proto RefCnt Flags       Type       State         I-Node Path
unix  7      [ ]         DGRAM                      3113 /dev/log
unix  2      [ ACC ]     STREAM     LISTENING       1665 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       2718 
unix  2      [ ]         DGRAM                      2691 
unix  3      [ ]         STREAM     CONNECTED       3115 
unix  3      [ ]         STREAM     CONNECTED       3126 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       3414 
unix  2      [ ]         DGRAM                      2792 
unix  3      [ ]         STREAM     CONNECTED       2693 
unix  3      [ ]         STREAM     CONNECTED       2301 
unix  2      [ ]         DGRAM                      3051 
unix  2      [ ]         DGRAM                      3467 
unix  3      [ ]         STREAM     CONNECTED       3392 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       2694 /var/run/ubus.sock
unix  2      [ ]         DGRAM                      1670 
unix  3      [ ]         STREAM     CONNECTED       1672 /var/run/ubus.sock
unix  3      [ ]         STREAM     CONNECTED       3116 /var/run/ubus.sock
unix  2      [ ]         DGRAM                      2716 
unix  2      [ ]         DGRAM                      1874 
unix  3      [ ]         STREAM     CONNECTED       3125 
unix  3      [ ]         STREAM     CONNECTED       3415 /var/run/ubus.sock

What version of OpenWrt do you have installed?


OpenWrt 18.06.1, r7258-5eb055306f

Hard resetted again. And this time the webinterface can be accessed on the new IP.

So will start to set it up the way it used to be and see if this remains

here is the uhttpd process and parameters as listed in my ps w output. You can run a similar command to try and restart the web server.....

i'd suggest substituting the 0.0.0.0 to your internal address.

while you'll still need to get to the bottom of your issue.... there is a chance starting it manually might spit out some sort of error that will guide you to the root cause.....

/usr/sbin/uhttpd -f -h /www -r HOSTNAME -x /cgi-bin -t 60 -T 30 -k 20 -A 1 -n 3 -N 100 -R -p 0.0.0.0:80

Thank you!

I did several hard resets and got it setup now the way it used to (sort of) and i do notice that not every interface that is setup can be accessed through the GUI.

I have setup VLAN 1 on the WAN port (eth0) to connect to the edge router (because i need all 4 LAN ports) with IP 192.168.1.150 again. This i can´t access through the GUI. I have also setup a bridge for the wireless and VLAN 1 and this does provide access to the GUI.

Still not sure what i am doing wrong here but at least i now always have access on VLAN 10 (so far)

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd10:ff54:b415::/48'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option vid '1'
        option ports '0t 3 5t 6t'

config switch_vlan
        option device 'switch0'
        option device 'switch0'                                                                                        
        option vlan '1'                                                                                                
        option vid '1'                                                                                                 
        option ports '0t 3 5t 6t'                                                                                      
                                                                                                                       
config switch_vlan                                                                                                     
        option device 'switch0'                                                                                        
        option vlan '2'                                                                                                
        option vid '10'                                                                                                
        option ports '0t 4 5t'                                                                                         
                                                                                                                       
config interface 'Management'                                                                                          
        option proto 'dhcp'                                                                                            
        option ifname 'eth0.10'                                                                                        
                                                                                                                       
config switch_vlan                                                                                                     
        option device 'switch0'                                                                                        
        option vlan '3'                                                                                                
        option vid '20'                                                                                                
        option ports '0t 1 2 5t 6t'                                                                                    
                                                                                                                       
config interface 'IoT'                                                                                                 
        option proto 'dhcp'                                                                                            
        option ifname 'eth0.20'                                                                                        
        option type 'bridge'                                                                                           
                                                                                                                       
config switch_vlan                                                                                                     
        option device 'switch0'                                                                                        
        option vlan '4'                                                                                                
        option vid '30'                                                                                                
        option ports '0t 5t'                                                                                           
                                                                                                                       
config interface 'GUESTS'                                                                                              
        option proto 'dhcp'                                                                                            
        option ifname 'eth0.30'                                                                                        
        option type 'bridge'                                                                                           
  config interface 'EDGE'                                                                                                
        option proto 'static'                                                                                          
        option ifname 'eth0.1'                                                                                         
        option ipaddr '192.168.1.150'                                                                                  
        option netmask '255.255.255.0'                                                                                 
        option gateway '192.168.1.1'                                                                                   
        option dns '192.168.1.4'                                                                                       
                                                                                                                       
config interface 'Wireless'                                                                                            
        option type 'bridge'                                                                                           
        option ifname 'eth0.1'                                                                                         
        option proto 'static'                                                                                          
        option ipaddr '192.168.1.155'                                                                                  
        option netmask '255.255.255.0'                                                                                 
        option gateway '192.168.1.1'

Switch%20Netgear%2029th option dns '192.168.1.4'

I got the same issue. I followed the Dumb AP Guide to set my R6220 (running OpenWrt 18.06.1) as an AP with the IP address 192.168.1.2 on LAN, and cannot access to LuCI anymore after configuration (SSH is still running well).
I run ps -w and found out that uhttpd is not running. I tried to run /usr/sbin/uhttpd -f -h /www -r 192.168.1.2 -x /cgi-bin -t 60 -T 30 -k 20 -A 1 -n 3 -N 100 -R -p 0.0.0.0:80, then the LuCI login page is accessable, but I can’t login using the correct password, with the “Invalid username and/or password!” message.