DNS lookups in Realtime Graphs

I am having an issue with the "Enable DNS lookups" on real-time graphs in the Luci interface.

I recently did a fresh install to the latest stable version on my WRT1900ACv2. The packages that I installed are: dnscryptv2, adblock. I am certain that this issue involves the settings on one or both of them and have verified that this feature worked on the fresh default installation of OpenWRT 19.

All settings were configured manually and mirrored what I had on the previous version OpenWRT 18.x and this feature of resolving names (albeit by default and not an option) worked fine.

At a minimum I assumed that someone would want to see the dhcp configuration and can reply with whatever is needed. Any help is appreciated.

/etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option localservice '1'
        option confdir '/tmp/dnsmasq.d'
        option noresolv '1'
        option filterwin2k '1'
        option cachesize '1500'
        list server '127.0.0.53#53'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv6 'server'
        option ra 'server'
        option ra_management '1'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'