XHR request aborted by browser

Hello!

Since a few weeks I always get that message above. Its really annoying and I always have to reload the page because it can't be load or settings won't be saved.
Any ideas? to be honest, with firefox it won't happen but I prefer the edge (chromium based browser).
thx so far!

so long

PS: I already have found a smiliar topic but changing that connection reuse limit to 0 makes uhttpd service unrechable...

  • OpenWrt version?
  • What topic?
  • Version: OpenWrt 21.02.3 r16554-1d4dea6d4f / LuCI openwrt-21.02 branch git-22.083.69138-0a0ce2a
  • topic: What do you mean?
1 Like

You stated:

You noted a solution in the threads; but provided no link. It may help so peope don't advise the same non working troubleshooting method.

  • If you tried, does 22 cause this?
  • BTW, what device? (This might matter due to CPU/RAM)

Is your Chrome/Chromium up to date?

(No issues here on multiple 21 devices.)

  • Here is that "same" topic: XHR Timeout error message

  • I already have tried 22 but I can't use it because of missing banip package, so I had to rollback.

  • Device: Linksys WRT1200AC

  • yes Browser is up to date.

1 Like

Not trying to hijack this thread, but I'm seeing the exact same issue with OpenWrt 22.03.2 on a TP-Link Archer C7 v5 and a TP-Link Archer A6 v3.

and you tried the solution in the linked thread ?

Sorry it appears only half of my message was posted for some reason.

Yes the fix in the linked thread works, however you will have to use vi as the editor as it appears nano is not installed as default.

for me it doesn't work, the web interface freezes.

You have to SSH in. It's not possible to perform the fix before the web interface locks up, atleast it wasn't possible for me to do it that way.