Wireless is not Associated

Linksys 1900 AC OpenWRT v. 19.07.2

Just updated firmware to v above. Both my SSIDs 2.5 & 5.0 wireless networks and openWRT are enabled but all are unavailable (disabled) to my wireless devices "wireless not associated."

How do I associate my wireless SSIDs so I can get my wirerless devices onto the internet?

I had no problem with my wireless access with v 17

Setup your OpenWrt 19.07.2 device manually. It's not safe to upgrade with keeping configs between versions.

To setup manually, Do I need to reinstall. 19.07? My router is showing that the wifi is not active, the leds on the Linksys are not lit. Only the ethernet is active and the led is functioning. Is the router bricked?

No. Just:

Impossible, you're describing a scenario were you're logged into it (I think :confused:). Your only problem is that you're expecting ancient configs to work with a new version of OpenWrt.

For more information about resetting using other methods, see:

https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

I preformed a reset but wireles is disabled even when I enabled it.I changed the SSID from OpenWRT to vortexofdeceit, set the security and enabled it and still nothing. And the OpenWRT project is quite confusing.

Thanks for your help.

Did you ever figure this one out? When I changed the channel to "auto" this stated happening. Changing it back to a pre-selected channel did not help.

Same problem here: when I changed the channel to "auto" I got the "wireless is not associated" message. Luckily for me, when I changed to a specific channel I got my network back. Definitively an issue with channel auto selection. Anyone got a fix for that?

  • Have any of you checked he logs?
  • To be clear, you have all attempted to connect a client, correct?
  • Are all of you having this issue with a 1900 AC?

I don't have this device, but similar, you can try change the country code, and reboot the device.

Please do not advise users to change the regulatory domain of their radios. It's against the Community Guidelines to suggest illegal radio configs.

ok, last firmware for wrt serie the contry code is not set. is set to driver default, so my advice is right to set the contry code
the contry code is set to: 00

1 Like

OK, odd...

00 (World) won't work...usually OEMs set a nation in the firmware to the device's Country of Destination.

Leaving unset or at 00 usually has poor results since that only allows the restricted set of what is legal in every country. Set the country code to your country.

1 Like

yes, but mwlwifi are not so pratical, i'm on custom snapshot, and i remember something in the log about contry code is not set, something like that. and i changed, and that worked.