Wireless Bridge, Access Point, and dumb AP issues [SOLVED]

Hello Community,

I am encountering a unique problem.

  • I have been using a linksys WRT54G2 configured to be an Access Point using the standard linksys firmware with an IP = 192.168.0.254,
  • a netgear configured as a dumb ap with openwrt = 192.168.0.253
  • my main router that is a wrt 3200 acm with LEDE v18. = 192.168.0.1

Everything was working fine until I was configuring an openvpn server on the router. My issues are all devices behind the APs are not able to either procure a DHCP address from the router or get internet access.

I went ahead and restored the firmware to default settings to erase everything.

  • I can ping the 192.168.0.1 from 192.168.0.254.
  • I can ping 192.168.0.254 from 192.168.0.1
  • I cannot ping 192.168.0.253 from 192.168.0.1 or any device on the 192.168.0.0 network.
  • 192.168.0.254 does not get dhcp from 192.168.0.1
  • 192.168.0.253 is able to get dhcp from 192.168.0.1
  • The linksys wrt54g2 defualt firmware webpage accessible but it is really slow.
  • I also lost the ability to ssh and get into luci on my netgear 192.168.0.253.
  • clients are able to get dhcp while connected to cabled switches.

Here is the log from my router 192.168.0.1

Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] Booting Linux on physical CPU 0x0
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000] Linux version 4.14.48 (davidc502@pc2) (gcc version 7.3.0 (OpenWrt GCC 7.3.0 r7210-14cb05909a)) #0 SMP Sat Jun 16 08:08:51 2018
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] CPU: ARMv7 Processor [414fc091] revision 1 (ARMv7), cr=10c5387d
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] CPU: PIPT / VIPT nonaliasing data cache, VIPT aliasing instruction cache
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] OF: fdt: Machine model: Linksys WRT3200ACM
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] Memory policy: Data cache writealloc
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.000000] On node 0 totalpages: 131072
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.000000] free_area_init_node: node 0, pgdat c0a30e00, node_mem_map dfbf9000
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.000000]   Normal zone: 1024 pages used for memmap
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.000000]   Normal zone: 0 pages reserved
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.000000]   Normal zone: 131072 pages, LIFO batch:31
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000] random: get_random_bytes called from start_kernel+0x74/0x478 with crng_init=0
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] percpu: Embedded 12 pages/cpu @dfbd0000 s18892 r8192 d22068 u49152
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.000000] pcpu-alloc: s18892 r8192 d22068 u49152 alloc=12*4096
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.000000] pcpu-alloc: [0] 0 [0] 1
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] Built 1 zonelists, mobility grouping on.  Total pages: 130048
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000] Kernel command line: console=ttyS0,115200 root=/dev/mtdblock6 ro rootdelay=1 rootfstype=jffs2 earlyprintk mtdparts=armada-nand:2048K(uboot)ro,128K(u_env),256K(s_env),256K@8064K(devinfo),1920K@8320K(sysdiag),80m@10m(kernel),74m@16m(rootfs),80m@90m(alt_kernel),74m@96m(alt_rootfs),160m@10m(ubifs),-@170m(syscfg)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000] Bootloader command line (ignored): console=ttyS0,115200 root=/dev/mtdblock6 ro rootdelay=1 rootfstype=jffs2 earlyprintk mtdparts=armada-nand:2048K(uboot)ro,128K(u_env),256K(s_env),256K@8064K(devinfo),1920K@8320K(sysdiag),80m@10m(kernel),74m@16m(rootfs),80m@90m(alt_kernel),74m@96m(alt_rootfs),160m@10m(ubifs),-@170m(syscfg)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] PID hash table entries: 2048 (order: 1, 8192 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] Memory: 509896K/524288K available (6144K kernel code, 197K rwdata, 1400K rodata, 1024K init, 248K bss, 14392K reserved, 0K cma-reserved, 0K highmem)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000] Virtual kernel memory layout:
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]     vector  : 0xffff0000 - 0xffff1000   (   4 kB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]     fixmap  : 0xffc00000 - 0xfff00000   (3072 kB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]     vmalloc : 0xe0800000 - 0xff800000   ( 496 MB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]     lowmem  : 0xc0000000 - 0xe0000000   ( 512 MB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]     pkmap   : 0xbfe00000 - 0xc0000000   (   2 MB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]     modules : 0xbf000000 - 0xbfe00000   (  14 MB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]       .text : 0xc0008000 - 0xc0700000   (7136 kB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]       .init : 0xc0900000 - 0xc0a00000   (1024 kB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]       .data : 0xc0a00000 - 0xc0a31700   ( 198 kB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.000000]        .bss : 0xc0a31700 - 0xc0a6f7f4   ( 249 kB)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] SLUB: HWalign=64, Order=0-3, MinObjects=0, CPUs=2, Nodes=1
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] Hierarchical RCU implementation.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] 	RCU restricting CPUs from NR_CPUS=4 to nr_cpu_ids=2.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] RCU: Adjusting geometry for rcu_fanout_leaf=16, nr_cpu_ids=2
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] NR_IRQS: 16, nr_irqs: 16, preallocated irqs: 16
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] L2C-310 enabling early BRESP for Cortex-A9
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] L2C-310 full line of zeros enabled for Cortex-A9
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] L2C-310 D prefetch enabled, offset 1 lines
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] L2C-310 dynamic clock gating enabled, standby mode enabled
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] L2C-310 Coherent cache controller enabled, 16 ways, 1024 kB
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000000] L2C-310 Coherent: CACHE_ID 0x410054c9, AUX_CTRL 0x56070001
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000005] sched_clock: 64 bits at 933MHz, resolution 1ns, wraps every 4398046511103ns
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000014] clocksource: arm_global_timer: mask: 0xffffffffffffffff max_cycles: 0x1ae5b571769, max_idle_ns: 881590513431 ns
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000026] Switching to timer-based delay loop, resolution 1ns
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000144] Ignoring duplicate/late registration of read_current_timer delay
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000152] clocksource: armada_370_xp_clocksource: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 76450417870 ns
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000273] Calibrating delay loop (skipped), value calculated using timer frequency.. 1866.00 BogoMIPS (lpj=9330000)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000280] pid_max: default: 32768 minimum: 301
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000404] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000409] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000778] CPU: Testing write buffer coherency: ok
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.000962] CPU0: thread -1, cpu 0, socket 0, mpidr 80000000
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001128] Setting up static identity map for 0x100000 - 0x100060
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001190] mvebu-soc-id: MVEBU SoC ID=0x6820, Rev=0x4
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001255] mvebu-pmsu: Initializing Power Management Service Unit
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001316] Hierarchical SRCU implementation.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001538] smp: Bringing up secondary CPUs ...
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001700] Booting CPU 1
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001837] CPU1: thread -1, cpu 1, socket 0, mpidr 80000001
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001872] smp: Brought up 1 node, 2 CPUs
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001876] SMP: Total of 2 processors activated (3732.00 BogoMIPS).
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.001879] CPU: All CPU(s) started in SVC mode.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.007545] VFP support v0.3: implementor 41 architecture 3 part 30 variant 9 rev 4
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.007649] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.007655] futex hash table entries: 512 (order: 3, 32768 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.007714] pinctrl core: initialized pinctrl subsystem
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.008441] NET: Registered protocol family 16
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.008865] DMA: preallocated 256 KiB pool for atomic coherent allocations
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.010427] cpuidle: using governor ladder
Mon Jul  2 17:30:20 2018 kern.warn kernel: [    0.010578] mvebu-pmsu: CPU hotplug support is currently broken on Armada 38x: disabling
Mon Jul  2 17:30:20 2018 kern.warn kernel: [    0.010584] mvebu-pmsu: CPU idle is currently broken on Armada 38x: disabling
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.022286] reg-fixed-voltage usb3_1-vbus: could not find pctldev for node /soc/internal-regs/pinctrl@18000/usb3_1-vbus-pins, deferring probe
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.022777] SCSI subsystem initialized
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.022936] libata version 3.00 loaded.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.023174] usbcore: registered new interface driver usbfs
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.023220] usbcore: registered new interface driver hub
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.023257] usbcore: registered new device driver usb
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.024335] clocksource: Switched to clocksource arm_global_timer
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.025056] NET: Registered protocol family 2
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.025477] TCP established hash table entries: 4096 (order: 2, 16384 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.025506] TCP bind hash table entries: 4096 (order: 3, 32768 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.025534] TCP: Hash tables configured (established 4096 bind 4096)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.025607] UDP hash table entries: 256 (order: 1, 8192 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.025622] UDP-Lite hash table entries: 256 (order: 1, 8192 bytes)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.025736] NET: Registered protocol family 1
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.025759] PCI: CLS 0 bytes, default 64
Mon Jul  2 17:30:20 2018 kern.warn kernel: [    0.027207] Crashlog allocated RAM at address 0x3f00000
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.027385] workingset: timestamp_bits=30 max_order=17 bucket_order=0
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.035218] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.035225] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.038510] io scheduler noop registered
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.038516] io scheduler deadline registered (default)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.039712] armada-38x-pinctrl f1018000.pinctrl: registered pinctrl driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.041150] mvebu-pcie soc:pcie: PCI host bridge to bus 0000:00
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.041160] pci_bus 0000:00: root bus resource [io  0x1000-0xfffff]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.041167] pci_bus 0000:00: root bus resource [mem 0xe0000000-0xe7ffffff]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.041173] pci_bus 0000:00: root bus resource [bus 00-ff]
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041191] pci 0000:00:01.0: [11ab:6820] type 01 class 0x060400
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041328] pci 0000:00:02.0: [11ab:6820] type 01 class 0x060400
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.041442] PCI: bus0: Fast back to back transfers disabled
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.041447] pci 0000:00:01.0: bridge configuration invalid ([bus 00-00]), reconfiguring
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.041453] pci 0000:00:02.0: bridge configuration invalid ([bus 00-00]), reconfiguring
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041540] pci 0000:01:00.0: [11ab:2b40] type 00 class 0x020000
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041562] pci 0000:01:00.0: reg 0x10: [mem 0x40000000-0x401fffff 64bit pref]
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041571] pci 0000:01:00.0: reg 0x18: [mem 0x40200000-0x402fffff 64bit pref]
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041632] pci 0000:01:00.0: supports D1 D2
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041635] pci 0000:01:00.0: PME# supported from D0 D1 D3hot D3cold
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.041736] PCI: bus1: Fast back to back transfers disabled
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041742] pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041823] pci 0000:02:00.0: [11ab:2b40] type 00 class 0x020000
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041850] pci 0000:02:00.0: reg 0x10: [mem 0x42000000-0x421fffff 64bit pref]
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041861] pci 0000:02:00.0: reg 0x18: [mem 0x42200000-0x422fffff 64bit pref]
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041944] pci 0000:02:00.0: supports D1 D2
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.041947] pci 0000:02:00.0: PME# supported from D0 D1 D3hot D3cold
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042050] PCI: bus2: Fast back to back transfers disabled
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    0.042055] pci_bus 0000:02: busn_res: [bus 02-ff] end is updated to 02
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042074] pci 0000:00:01.0: BAR 8: assigned [mem 0xe0000000-0xe02fffff]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042078] pci 0000:00:02.0: BAR 8: assigned [mem 0xe0400000-0xe06fffff]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042089] pci 0000:01:00.0: BAR 0: assigned [mem 0xe0000000-0xe01fffff 64bit pref]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042099] pci 0000:01:00.0: BAR 2: assigned [mem 0xe0200000-0xe02fffff 64bit pref]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042109] pci 0000:00:01.0: PCI bridge to [bus 01]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042114] pci 0000:00:01.0:   bridge window [mem 0xe0000000-0xe02fffff]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042123] pci 0000:02:00.0: BAR 0: assigned [mem 0xe0400000-0xe05fffff 64bit pref]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042133] pci 0000:02:00.0: BAR 2: assigned [mem 0xe0600000-0xe06fffff 64bit pref]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042144] pci 0000:00:02.0: PCI bridge to [bus 02]
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.042148] pci 0000:00:02.0:   bridge window [mem 0xe0400000-0xe06fffff]
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.042446] mv_xor f1060800.xor: Marvell shared XOR driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.108512] mv_xor f1060800.xor: Marvell XOR (Descriptor Mode): ( xor cpy intr )
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    0.108714] mv_xor f1060900.xor: Marvell shared XOR driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.168267] mv_xor f1060900.xor: Marvell XOR (Descriptor Mode): ( xor cpy intr )
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.168554] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.170139] console [ttyS0] disabled
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.190208] f1012000.serial: ttyS0 at MMIO 0xf1012000 (irq = 22, base_baud = 12500000) is a 16550A
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.958706] console [ttyS0] enabled
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.965570] loop: module loaded
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.969232] ahci-mvebu f10a8000.sata: AHCI 0001.0000 32 slots 2 ports 6 Gbps 0x3 impl platform mode
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.978334] ahci-mvebu f10a8000.sata: flags: 64bit ncq sntf led only pmp fbs pio slum part sxs
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.987796] scsi host0: ahci-mvebu
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.991561] scsi host1: ahci-mvebu
Mon Jul  2 17:30:20 2018 kern.info kernel: [    0.995126] ata1: SATA max UDMA/133 mmio [mem 0xf10a8000-0xf10a9fff] port 0x100 irq 41
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.003079] ata2: SATA max UDMA/133 mmio [mem 0xf10a8000-0xf10a9fff] port 0x180 irq 41
Mon Jul  2 17:30:20 2018 kern.warn kernel: [    1.011592] pxa3xx-nand f10d0000.flash: This platform can't do DMA on this device
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.019398] nand: device found, Manufacturer ID: 0x01, Chip ID: 0xda
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.025787] nand: AMD/Spansion S34ML02G2
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.029726] nand: 256 MiB, SLC, erase size: 128 KiB, page size: 2048, OOB size: 128
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.037423] pxa3xx-nand f10d0000.flash: ECC strength 16, ECC step size 2048
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.044631] Bad block table found at page 131008, version 0x01
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.050821] Bad block table found at page 130944, version 0x01
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.057006] 11 fixed-partitions partitions found on MTD device pxa3xx_nand-0
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.064084] Creating 11 MTD partitions on "pxa3xx_nand-0":
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.069608] 0x000000000000-0x000000200000 : "u-boot"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.075123] 0x000000200000-0x000000220000 : "u_env"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.080454] 0x000000220000-0x000000260000 : "s_env"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.085824] 0x0000007e0000-0x000000820000 : "devinfo"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.091354] 0x000000820000-0x000000a00000 : "sysdiag"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.096912] 0x000000a00000-0x000005a00000 : "kernel1"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.102572] 0x000001000000-0x000005a00000 : "ubi"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.107879] 0x000005a00000-0x00000aa00000 : "kernel2"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.113536] 0x000006000000-0x00000aa00000 : "rootfs2"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.119187] 0x00000aa00000-0x000010000000 : "syscfg"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.124810] 0x000000260000-0x000000820000 : "unused_area"
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.131107] libphy: Fixed MDIO Bus: probed
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.135840] libphy: orion_mdio_bus: probed
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.140150] mvneta_bm f10c8000.bm: Buffer Manager for network controller enabled
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.149405] mvneta f1070000.ethernet eth0: Using hardware mac address 60:38:e0:c4:22:50
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.159175] mvneta f1034000.ethernet eth1: Using random mac address c2:22:1e:b4:61:9d
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.167234] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.173790] ehci-pci: EHCI PCI platform driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.178298] ehci-platform: EHCI generic platform driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.183617] ehci-orion: EHCI orion driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.187755] orion-ehci f1058000.usb: EHCI Host Controller
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.193193] orion-ehci f1058000.usb: new USB bus registered, assigned bus number 1
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.200877] orion-ehci f1058000.usb: irq 38, io mem 0xf1058000
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.234336] orion-ehci f1058000.usb: USB 2.0 started, EHCI 1.00
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.240676] hub 1-0:1.0: USB hub found
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.244490] hub 1-0:1.0: 1 port detected
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.249183] usbcore: registered new interface driver usb-storage
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.255470] i2c /dev entries driver
Mon Jul  2 17:30:20 2018 kern.warn kernel: [    1.270630] (NULL device *): hwmon_device_register() is deprecated. Please convert the driver to use hwmon_device_register_with_info().
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.283199] orion_wdt: Initial timeout 171 sec
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.287984] sdhci: Secure Digital Host Controller Interface driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.294189] sdhci: Copyright(c) Pierre Ossman
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.335581] ata2: SATA link down (SStatus 0 SControl 300)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.341030] ata1: SATA link down (SStatus 0 SControl 300)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.364339] mmc0: SDHCI controller on f10d8000.sdhci [f10d8000.sdhci] using ADMA
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.371918] sdhci-pltfm: SDHCI platform and OF driver helper
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.384816] marvell-cesa f1090000.crypto: CESA device successfully registered
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.392941] NET: Registered protocol family 10
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.398481] Segment Routing with IPv6
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.402199] NET: Registered protocol family 17
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.406775] bridge: filtering via arp/ip/ip6tables is no longer available by default. Update your scripts to load br_netfilter if you need this.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.419956] 8021q: 802.1Q VLAN Support v1.8
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.424219] Registering SWP/SWPB emulation handler
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.431662] xhci-hcd f10f8000.usb3: xHCI Host Controller
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.437216] xhci-hcd f10f8000.usb3: new USB bus registered, assigned bus number 2
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.444889] xhci-hcd f10f8000.usb3: hcc params 0x0a000990 hci version 0x100 quirks 0x00010010
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.453485] xhci-hcd f10f8000.usb3: irq 44, io mem 0xf10f8000
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.459709] hub 2-0:1.0: USB hub found
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.463516] hub 2-0:1.0: 1 port detected
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.467678] xhci-hcd f10f8000.usb3: xHCI Host Controller
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.473029] xhci-hcd f10f8000.usb3: new USB bus registered, assigned bus number 3
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.480568] xhci-hcd f10f8000.usb3: Host supports USB 3.0  SuperSpeed
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.487103] usb usb3: We don't know the algorithms for LPM for this host, disabling LPM.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.495634] hub 3-0:1.0: USB hub found
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.499434] hub 3-0:1.0: 1 port detected
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.503982] UBI: auto-attach mtd6
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.507384] ubi0: attaching mtd6
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.516461] random: fast init done
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.532810] mmc0: new high speed SDIO card at address 0001
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.718835] ubi0: scanning is finished
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.729566] ubi0: attached mtd6 (name "ubi", size 74 MiB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.734998] ubi0: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.741902] ubi0: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.748724] ubi0: VID header offset: 2048 (aligned 2048), data offset: 4096
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.755719] ubi0: good PEBs: 592, bad PEBs: 0, corrupted PEBs: 0
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.761751] ubi0: user volume: 2, internal volumes: 1, max. volumes count: 128
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.769008] ubi0: max/mean erase counter: 3/1, WL threshold: 4096, image sequence number: 1689344328
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.778183] ubi0: available PEBs: 0, total reserved PEBs: 592, PEBs reserved for bad PEB handling: 40
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.787449] ubi0: background thread "ubi_bgt0d" started, PID 784
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.788043] block ubiblock0_0: created from ubi0:0(rootfs)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    1.788045] ubiblock: device ubiblock0_0 (rootfs) set to be root filesystem
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.788247] mvsw61xx 10.mvsw61xx: Found MV88E6352 at f1072004.mdio-mii:10
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.788250] mvsw61xx 10.mvsw61xx: Using direct addressing
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.797516] hctosys: unable to open rtc device (rtc0)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    1.823430] Waiting 1 sec before mounting root device...
Mon Jul  2 17:30:20 2018 kern.info kernel: [    2.889174] VFS: Mounted root (squashfs filesystem) readonly on device 254:0.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    2.896875] Freeing unused kernel memory: 1024K
Mon Jul  2 17:30:20 2018 user.info kernel: [    3.038974] init: Console is alive
Mon Jul  2 17:30:20 2018 user.info kernel: [    3.042504] init: - watchdog -
Mon Jul  2 17:30:20 2018 user.info kernel: [    3.428838] kmodloader: loading kernel modules from /etc/modules-boot.d/*
Mon Jul  2 17:30:20 2018 kern.info kernel: [    3.455898] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    3.462552] ohci-platform: OHCI generic platform driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    3.468473] uhci_hcd: USB Universal Host Controller Interface driver

Note: forum post is limited to the number of text posted, I will be providing the rest of the log in a reply

What is odd is the Wireless bridges and dumb aps use to work but now are not working and not sure if now I have to do something to established a route of some sort.

  • I ensured that dhcp on the slave routers have been disabled
  • Ensured I set static IPs on the router for the slave devices and on the slave devices themselves.

I think the problem is originating from the LEDE router 192.168.0.1.

Any help or points in the right direction would be greatly appreciated. Please let me know if there is any additional information is required.

Sincerely,

A humbly committed student

log continued:

Mon Jul  2 17:30:20 2018 kern.info kernel: [    3.475542] ohci-pci: OHCI PCI platform driver
Mon Jul  2 17:30:20 2018 user.info kernel: [    3.480214] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
Mon Jul  2 17:30:20 2018 user.info kernel: [    3.488598] init: - preinit -
Mon Jul  2 17:30:20 2018 kern.info kernel: [    3.699216] mvneta f1070000.ethernet tmp0: renamed from eth0
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    3.705180] random: procd: uninitialized urandom read (4 bytes read)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    3.746076] mvneta f1034000.ethernet eth0: renamed from eth1
Mon Jul  2 17:30:20 2018 kern.info kernel: [    3.786026] mvneta f1070000.ethernet eth1: renamed from tmp0
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    4.043674] random: jshn: uninitialized urandom read (4 bytes read)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    4.072160] random: jshn: uninitialized urandom read (4 bytes read)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    4.252431] mvneta f1034000.ethernet eth0: configuring for fixed/sgmii link mode
Mon Jul  2 17:30:20 2018 kern.info kernel: [    4.260358] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Mon Jul  2 17:30:20 2018 kern.info kernel: [    4.266487] mvneta f1034000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Mon Jul  2 17:30:20 2018 kern.info kernel: [    4.274411] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Mon Jul  2 17:30:20 2018 user.info kernel: [    7.361455] mount_root: loading kmods from internal overlay
Mon Jul  2 17:30:20 2018 user.info kernel: [    7.377678] kmodloader: loading kernel modules from //etc/modules-boot.d/*
Mon Jul  2 17:30:20 2018 user.info kernel: [    7.386243] kmodloader: done loading kernel modules from //etc/modules-boot.d/*
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.473965] UBIFS (ubi0:1): background thread "ubifs_bgt0_1" started, PID 904
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.502291] UBIFS (ubi0:1): recovery needed
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.552857] random: crng init done
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.556273] random: 3 urandom warning(s) missed due to ratelimiting
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.577193] UBIFS (ubi0:1): recovery completed
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.581714] UBIFS (ubi0:1): UBIFS: mounted UBI device 0, volume 1, name "rootfs_data"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.589587] UBIFS (ubi0:1): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.599576] UBIFS (ubi0:1): FS size: 59043840 bytes (56 MiB, 465 LEBs), journal size 2920448 bytes (2 MiB, 23 LEBs)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.610062] UBIFS (ubi0:1): reserved for root: 2788786 bytes (2723 KiB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.616709] UBIFS (ubi0:1): media format: w4/r0 (latest is w5/r0), UUID B6147A50-EE47-4F4F-B04C-5BCF824DE456, small LPT model
Mon Jul  2 17:30:20 2018 user.info kernel: [    7.628889] block: attempting to load /tmp/ubifs_cfg/upper/etc/config/fstab
Mon Jul  2 17:30:20 2018 user.info kernel: [    7.638987] block: extroot: not configured
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.674396] UBIFS (ubi0:1): un-mount UBI device 0
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.679124] UBIFS (ubi0:1): background thread "ubifs_bgt0_1" stops
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.725613] UBIFS (ubi0:1): background thread "ubifs_bgt0_1" started, PID 907
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.776786] UBIFS (ubi0:1): UBIFS: mounted UBI device 0, volume 1, name "rootfs_data"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.784662] UBIFS (ubi0:1): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.794625] UBIFS (ubi0:1): FS size: 59043840 bytes (56 MiB, 465 LEBs), journal size 2920448 bytes (2 MiB, 23 LEBs)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.805108] UBIFS (ubi0:1): reserved for root: 2788786 bytes (2723 KiB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.811752] UBIFS (ubi0:1): media format: w4/r0 (latest is w5/r0), UUID B6147A50-EE47-4F4F-B04C-5BCF824DE456, small LPT model
Mon Jul  2 17:30:20 2018 user.info kernel: [    7.888294] block: attempting to load /tmp/ubifs_cfg/upper/etc/config/fstab
Mon Jul  2 17:30:20 2018 user.info kernel: [    7.897919] block: extroot: not configured
Mon Jul  2 17:30:20 2018 user.info kernel: [    7.935385] mount_root: switching to ubifs overlay
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    7.989190] ubi1: attaching mtd9
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.222306] ubi1: scanning is finished
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.233372] ubi1: attached mtd9 (name "syscfg", size 86 MiB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.239064] ubi1: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.245972] ubi1: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.252789] ubi1: VID header offset: 2048 (aligned 2048), data offset: 4096
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.259782] ubi1: good PEBs: 680, bad PEBs: 8, corrupted PEBs: 0
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.265817] ubi1: user volume: 1, internal volumes: 1, max. volumes count: 128
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.273070] ubi1: max/mean erase counter: 12/7, WL threshold: 4096, image sequence number: 272389085
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.282244] ubi1: available PEBs: 0, total reserved PEBs: 680, PEBs reserved for bad PEB handling: 32
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.291511] ubi1: background thread "ubi_bgt1d" started, PID 917
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.302430] UBIFS (ubi1:0): background thread "ubifs_bgt1_0" started, PID 924
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.358215] UBIFS (ubi1:0): UBIFS: mounted UBI device 1, volume 0, name "syscfg"
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.365658] UBIFS (ubi1:0): LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.375622] UBIFS (ubi1:0): FS size: 80375808 bytes (76 MiB, 633 LEBs), journal size 4063232 bytes (3 MiB, 32 LEBs)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.386105] UBIFS (ubi1:0): reserved for root: 3796347 bytes (3707 KiB)
Mon Jul  2 17:30:20 2018 kern.notice kernel: [    8.392749] UBIFS (ubi1:0): media format: w4/r0 (latest is w5/r0), UUID 7627D7E1-CA85-4F74-A93A-D23F837E354B, small LPT model
Mon Jul  2 17:30:20 2018 user.warn kernel: [    8.405856] urandom-seed: Seeding with /etc/urandom.seed
Mon Jul  2 17:30:20 2018 kern.info kernel: [    8.442924] mvneta f1034000.ethernet eth0: Link is Down
Mon Jul  2 17:30:20 2018 user.info kernel: [    8.507067] procd: - early -
Mon Jul  2 17:30:20 2018 user.info kernel: [    8.509997] procd: - watchdog -
Mon Jul  2 17:30:20 2018 user.info kernel: [    9.117928] procd: - watchdog -
Mon Jul  2 17:30:20 2018 user.info kernel: [    9.121228] procd: - ubus -
Mon Jul  2 17:30:20 2018 user.info kernel: [    9.175495] procd: - init -
Mon Jul  2 17:30:20 2018 user.info kernel: [    9.357723] kmodloader: loading kernel modules from /etc/modules.d/*
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.372679] ntfs: driver 2.1.32 [Flags: R/O MODULE].
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.380733] tun: Universal TUN/TAP device driver, 1.6
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.387916] sit: IPv6, IPv4 and MPLS over IPv4 tunneling driver
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.397581] Ethernet Channel Bonding Driver: v3.7.1 (April 27, 2011)
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.409629] ip6_tables: (C) 2000-2006 Netfilter Core Team
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.747466] Netfilter messages via NETLINK v0.30.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.752940] ip_set: protocol 6
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.770537] cryptodev: driver 1.9 loaded.
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.775759] Loading modules backported from Linux version wt-2017-11-01-0-gfe248fc2c180
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.783806] Backport generated by backports.git v4.14-rc2-1-31-g86cf0e5d
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.805608] <<Marvell Mac80211 Wireless PCIE Network Driver version 10.3.8.0-20180614>>
Mon Jul  2 17:30:20 2018 kern.info kernel: [    9.813657] pci 0000:00:01.0: enabling device (0140 -> 0142)
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    9.819528] ieee80211 phy0: priv->pcmd_buf = dd9b4000  priv->pphys_cmd_buf = 1d9b4000
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    9.877993] ieee80211 phy0: fw download start
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    9.877998] ieee80211 phy0: ddr init: download start
Mon Jul  2 17:30:20 2018 kern.debug kernel: [    9.878377] ieee80211 phy0: ddr init: download complete
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   10.016455] ieee80211 phy0: FwSize = 450732 downloaded Size = 450732 curr_iteration 65521
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   12.890335] ieee80211 phy0: fw download complete
Mon Jul  2 17:30:20 2018 kern.info kernel: [   12.890394] ieee80211 phy0: device node: /soc/pcie/pcie@1,0
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   13.032149] ieee80211 phy0: pcmd = dd9b4000
Mon Jul  2 17:30:20 2018 kern.info kernel: [   13.049346] ieee80211 phy0: firmware version: 0x9030206
Mon Jul  2 17:30:20 2018 kern.info kernel: [   13.410343] ieee80211 phy0: firmware region code: 10
Mon Jul  2 17:30:20 2018 kern.info kernel: [   13.442708] ieee80211 phy0: 2G disabled, 5G enabled
Mon Jul  2 17:30:20 2018 kern.info kernel: [   13.447644] ieee80211 phy0: 4 TX antennas, 4 RX antennas
Mon Jul  2 17:30:20 2018 kern.info kernel: [   13.453340] pci 0000:00:02.0: enabling device (0140 -> 0142)
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   13.459233] ieee80211 phy1: priv->pcmd_buf = d88b0000  priv->pphys_cmd_buf = 188b0000
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   13.464382] ieee80211 phy1: fw download start
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   13.464388] ieee80211 phy1: ddr init: download start
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   13.464769] ieee80211 phy1: ddr init: download complete
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   13.609284] ieee80211 phy1: FwSize = 450732 downloaded Size = 450732 curr_iteration 65527
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   14.800337] ieee80211 phy1: fw download complete
Mon Jul  2 17:30:20 2018 kern.info kernel: [   14.800395] ieee80211 phy1: device node: /soc/pcie/pcie@2,0
Mon Jul  2 17:30:20 2018 kern.debug kernel: [   14.942216] ieee80211 phy1: pcmd = d88b0000
Mon Jul  2 17:30:20 2018 kern.info kernel: [   14.959342] ieee80211 phy1: firmware version: 0x9030206
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.320343] ieee80211 phy1: firmware region code: 10
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.344496] ieee80211 phy1: 2G enabled, 5G disabled
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.349397] ieee80211 phy1: 4 TX antennas, 4 RX antennas
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.370727] hidraw: raw HID events driver (C) Jiri Kosina
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.382891] u32 classifier
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.385633]     input device check on
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.389313]     Actions configured
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.393907] Mirror/redirect action on
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.400882] nf_conntrack version 0.5.0 (8192 buckets, 32768 max)
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.421664] fuse init (API version 7.26)
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.431124] Bluetooth: Core ver 2.22
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.434857] NET: Registered protocol family 31
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.439326] Bluetooth: HCI device and connection manager initialized
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.445736] Bluetooth: HCI socket layer initialized
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.450645] Bluetooth: L2CAP socket layer initialized
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.455759] Bluetooth: SCO socket layer initialized
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.461564] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.466927] Bluetooth: BNEP filters: protocol multicast
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.472188] Bluetooth: BNEP socket layer initialized
Mon Jul  2 17:30:20 2018 kern.info kernel: [   15.480036] Bluetooth: vendor=0x2df, device=0x9136, class=255, fn=2
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.283176] Bluetooth: FW download over, size 695532 bytes
Mon Jul  2 17:30:20 2018 kern.err kernel: [   16.884360] sdio platform data not available
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.885633] usbcore: registered new interface driver btusb
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.896635] Bluetooth: HCI UART driver ver 2.3
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.901103] Bluetooth: HCI UART protocol H4 registered
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.906277] Bluetooth: HCI UART protocol BCSP registered
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.911615] Bluetooth: HCI UART protocol ATH3K registered
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.917831] Bluetooth: HIDP (Human Interface Emulation) ver 1.2
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.923784] Bluetooth: HIDP socket layer initialized
Mon Jul  2 17:30:20 2018 kern.info kernel: [   16.929725] ip_tables: (C) 2000-2006 Netfilter Core Team
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.464694] Bluetooth: RFCOMM TTY layer initialized
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.469604] Bluetooth: RFCOMM socket layer initialized
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.474792] Bluetooth: RFCOMM ver 1.11
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.480516] usbcore: registered new interface driver ums-alauda
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.487049] usbcore: registered new interface driver ums-cypress
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.493560] usbcore: registered new interface driver ums-datafab
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.500082] usbcore: registered new interface driver ums-freecom
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.506732] usbcore: registered new interface driver ums-isd200
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.513155] usbcore: registered new interface driver ums-jumpshot
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.519749] usbcore: registered new interface driver ums-karma
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.526141] usbcore: registered new interface driver ums-sddr09
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.532569] usbcore: registered new interface driver ums-sddr55
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.539042] usbcore: registered new interface driver ums-usbat
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.559537] xt_time: kernel timezone is -0000
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.727823] PPP generic driver version 2.4.2
Mon Jul  2 17:30:20 2018 kern.info kernel: [   17.732862] NET: Registered protocol family 24
Mon Jul  2 17:30:20 2018 user.info kernel: [   17.738573] kmodloader: done loading kernel modules from /etc/modules.d/*
Mon Jul  2 17:30:20 2018 daemon.notice haveged: haveged starting up
Mon Jul  2 17:30:21 2018 daemon.info haveged: haveged: ver: 1.9.2; arch: generic; vend: ; build: (gcc 7.3.0 CV); collect: 128K
Mon Jul  2 17:30:21 2018 daemon.info haveged: haveged: cpu: (); data: 32K (P); inst: 32K (P); idx: 16/40; sz: 31328/75928
Mon Jul  2 17:30:21 2018 daemon.info haveged: haveged: fills: 0, generated: 0
Mon Jul  2 17:30:21 2018 user.notice : Added device handler type: tunnel
Mon Jul  2 17:30:21 2018 user.notice : Added device handler type: Network device
Mon Jul  2 17:30:21 2018 user.notice : Added device handler type: bridge
Mon Jul  2 17:30:21 2018 user.notice : Added device handler type: veth
Mon Jul  2 17:30:21 2018 user.notice : Added device handler type: macvlan
Mon Jul  2 17:30:21 2018 user.notice : Added device handler type: 8021ad
Mon Jul  2 17:30:21 2018 user.notice : Added device handler type: 8021q
Mon Jul  2 17:30:22 2018 daemon.notice procd: /etc/init.d/network: 'radio0' is disabled
Mon Jul  2 17:30:22 2018 daemon.notice procd: /etc/init.d/network: 'radio1' is disabled
Mon Jul  2 17:30:22 2018 daemon.notice procd: /etc/init.d/network: 'radio0' is disabled
Mon Jul  2 17:30:22 2018 daemon.notice procd: /etc/init.d/network: 'radio1' is disabled
Mon Jul  2 17:30:22 2018 daemon.err block: /dev/ubiblock0_0 is already mounted on /rom
Mon Jul  2 17:30:22 2018 daemon.err block: /dev/ubi0_1 is already mounted on /overlay
Mon Jul  2 17:30:22 2018 authpriv.info dropbear[2498]: Not backgrounding
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.781535] mvneta f1034000.ethernet eth0: configuring for fixed/sgmii link mode
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.789118] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.795039] mvneta f1034000.ethernet eth0: Link is Up - 1Gbps/Full - flow control off
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'lan' is enabled
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'lan' is setting up now
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'lan' is now up
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'loopback' is enabled
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'loopback' is setting up now
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'loopback' is now up
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.800680] br-lan: port 1(eth0.1) entered blocking state
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.800686] br-lan: port 1(eth0.1) entered disabled state
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.800864] device eth0.1 entered promiscuous mode
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.800865] device eth0 entered promiscuous mode
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.801649] br-lan: port 1(eth0.1) entered blocking state
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.801654] br-lan: port 1(eth0.1) entered forwarding state
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.801719] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'wan' is enabled
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'wan6' is enabled
Mon Jul  2 17:30:22 2018 daemon.notice netifd: bridge 'br-lan' link is up
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'lan' has link connectivity
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Network device 'eth0' link is up
Mon Jul  2 17:30:22 2018 daemon.notice netifd: VLAN 'eth0.1' link is up
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Network device 'lo' link is up
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'loopback' has link connectivity
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Network device 'eth1' link is up
Mon Jul  2 17:30:22 2018 daemon.notice netifd: VLAN 'eth1.2' link is up
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'wan' has link connectivity
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'wan' is setting up now
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'wan6' has link connectivity
Mon Jul  2 17:30:22 2018 daemon.notice netifd: Interface 'wan6' is setting up now
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.818589] mvneta f1070000.ethernet eth1: configuring for fixed/rgmii-id link mode
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.819066] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.819088] mvneta f1070000.ethernet eth1: Link is Up - 1Gbps/Full - flow control off
Mon Jul  2 17:30:22 2018 daemon.notice netifd: wan (2563): udhcpc: started, v1.28.3
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.872712] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Mon Jul  2 17:30:22 2018 kern.info kernel: [   19.879500] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
Mon Jul  2 17:30:22 2018 daemon.err odhcp6c[2568]: Failed to send RS (Address not available)
Mon Jul  2 17:30:22 2018 daemon.notice netifd: wan (2563): udhcpc: sending discover
Mon Jul  2 17:30:22 2018 daemon.notice netifd: wan (2563): udhcpc: sending select for 98.150.158.144
Mon Jul  2 17:30:22 2018 daemon.err modprobe: xt_multiport is already loaded
Mon Jul  2 17:30:23 2018 daemon.err modprobe: xt_connmark is already loaded
Mon Jul  2 17:30:23 2018 daemon.err modprobe: xt_comment is already loaded
Mon Jul  2 17:30:23 2018 daemon.err modprobe: xt_length is already loaded
Mon Jul  2 17:30:23 2018 daemon.notice netifd: wan (2563): udhcpc: lease of 98.150.158.144 obtained, lease time 55011
Mon Jul  2 17:30:23 2018 daemon.notice netifd: Interface 'wan' is now up
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: ip6tables v1.6.2: invalid port/service `-m' specified
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `ip6tables -h' or 'ip6tables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: ip6tables v1.6.2: invalid port/service `-m' specified
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `ip6tables -h' or 'ip6tables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: ip6tables v1.6.2: length: bad value for option "--length" near "-j", or out of range (0-65535).
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos:
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `ip6tables -h' or 'ip6tables --help' for more information.

log continued part2:

Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: iptables v1.6.2: invalid port/service `-m' specified
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `iptables -h' or 'iptables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: iptables v1.6.2: invalid port/service `-m' specified
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `iptables -h' or 'iptables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: iptables v1.6.2: length: bad value for option "--length" near "-j", or out of range (0-65535).
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos:
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `iptables -h' or 'iptables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.err odhcp6c[2568]: Failed to send DHCPV6 message to ff02::1:2 (Address not available)
Mon Jul  2 17:30:23 2018 kern.info kernel: [   20.804396] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Mon Jul  2 17:30:23 2018 daemon.err modprobe: xt_multiport is already loaded
Mon Jul  2 17:30:23 2018 daemon.err modprobe: xt_connmark is already loaded
Mon Jul  2 17:30:23 2018 daemon.err modprobe: xt_comment is already loaded
Mon Jul  2 17:30:23 2018 user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Mon Jul  2 17:30:23 2018 daemon.err modprobe: xt_length is already loaded
Mon Jul  2 17:30:23 2018 user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: ip6tables v1.6.2: invalid port/service `-m' specified
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `ip6tables -h' or 'ip6tables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: ip6tables v1.6.2: invalid port/service `-m' specified
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `ip6tables -h' or 'ip6tables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: ip6tables v1.6.2: length: bad value for option "--length" near "-j", or out of range (0-65535).
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos:
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `ip6tables -h' or 'ip6tables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: iptables v1.6.2: invalid port/service `-m' specified
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `iptables -h' or 'iptables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: iptables v1.6.2: invalid port/service `-m' specified
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `iptables -h' or 'iptables --help' for more information.
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: iptables v1.6.2: length: bad value for option "--length" near "-j", or out of range (0-65535).
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos:
Mon Jul  2 17:30:23 2018 daemon.notice procd: /etc/rc.d/S50qos: Try `iptables -h' or 'iptables --help' for more information.
Mon Jul  2 17:30:24 2018 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/network reload dependency on /etc/config/dhcp
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/network reload dependency on /etc/config/radvd
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/wireless reload dependency on /etc/config/network
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/firewall reload dependency on /etc/config/luci-splash
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/firewall reload dependency on /etc/config/qos
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/firewall reload dependency on /etc/config/miniupnpd
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/firewall reload dependency on /etc/config/sqm
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/odhcpd
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/fstab reload trigger for non-procd /etc/init.d/fstab
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/system reload trigger for non-procd /etc/init.d/led
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/system reload dependency on /etc/config/luci_statistics
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/system reload dependency on /etc/config/dhcp
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/upnpd reload trigger for non-procd /etc/init.d/miniupnpd
Mon Jul  2 17:30:25 2018 user.notice firewall: Reloading firewall due to ifup of wan (eth1.2)
Mon Jul  2 17:30:25 2018 daemon.notice netifd: Interface 'wan6' is now up
Mon Jul  2 17:30:25 2018 user.notice ucitrack: Setting up /etc/config/system reload trigger for non-procd /etc/init.d/watchcat
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: started, version 2.80test2 cachesize 150
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: DNS service limited to local subnets
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC no-ID loop-detect inotify dumpfile
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq-dhcp[4871]: DHCP, IP range 192.168.0.2 -- 192.168.0.254, lease time 12h
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain test
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain onion
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain localhost
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain local
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain invalid
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain bind
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain lan
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: reading /tmp/resolv.conf.auto
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain test
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain onion
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain localhost
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain local
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain invalid
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain bind
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using local addresses only for domain lan
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using nameserver 209.18.47.62#53
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using nameserver 209.18.47.61#53
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: using nameserver 209.18.47.63#53
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: read /etc/hosts - 4 addresses
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: read /tmp/hosts/dhcp.cfg01411c - 4 addresses
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq-dhcp[4871]: read /etc/ethers - 0 addresses
Mon Jul  2 17:30:26 2018 daemon.notice procd: /etc/rc.d/S96led: setting up led WAN
Mon Jul  2 17:30:26 2018 user.notice ddns-scripts[4839]: myddns_ipv4: PID '4839' started at 2018-07-02 17:30
Mon Jul  2 17:30:26 2018 daemon.notice procd: /etc/rc.d/S96led: setting up led USB 1
Mon Jul  2 17:30:26 2018 daemon.notice procd: /etc/rc.d/S96led: setting up led USB 2
Mon Jul  2 17:30:26 2018 daemon.notice procd: /etc/rc.d/S96led: setting up led USB 2 SS
Mon Jul  2 17:30:26 2018 user.info : dnscrypt-proxy - [fvz-anyone] does not support DNS Security Extensions
Mon Jul  2 17:30:26 2018 user.info : dnscrypt-proxy + Provider supposedly doesn't keep logs
Mon Jul  2 17:30:26 2018 daemon.notice dnscrypt-proxy[4971]: dnscrypt-proxy Starting dnscrypt-proxy 1.9.5
Mon Jul  2 17:30:26 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Generating a new session key pair
Mon Jul  2 17:30:26 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Done
Mon Jul  2 17:30:26 2018 user.warn ddns-scripts[4839]: myddns_ipv4: Service section disabled! - TERMINATE
Mon Jul  2 17:30:26 2018 user.notice firewall: Reloading firewall due to ifup of wan6 (eth1.2)
Mon Jul  2 17:30:26 2018 user.info watchcat: starting all tasks
Mon Jul  2 17:30:26 2018 user.info watchcat: started task (mode=ping;period=21600;pinghosts=8.8.8.8;pingperiod=1080;forcedelay=30)
Mon Jul  2 17:30:26 2018 user.warn ddns-scripts[4839]: myddns_ipv4: PID '4839' exit WITH ERROR '1' at 2018-07-02 17:30
Mon Jul  2 17:30:26 2018 user.info watchcat: all tasks started
Mon Jul  2 17:30:26 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Server certificate with serial #1530547276 received
Mon Jul  2 17:30:26 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy This certificate has expired
Mon Jul  2 17:30:26 2018 daemon.err dnscrypt-proxy[4971]: dnscrypt-proxy No useable certificates found
Mon Jul  2 17:30:26 2018 daemon.warn odhcpd[2449]: A default route is present but there is no public prefix on br-lan thus we don't announce a default route!
Mon Jul  2 17:30:26 2018 daemon.info dnsmasq[4871]: exiting on receipt of SIGTERM
Mon Jul  2 17:30:27 2018 user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Mon Jul  2 17:30:27 2018 user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Mon Jul  2 17:30:27 2018 daemon.info procd: - init complete -
Mon Jul  2 17:30:27 2018 user.notice ddns-scripts[5384]: myddns_ipv6: PID '5384' started at 2018-07-02 17:30
Mon Jul  2 17:30:27 2018 user.warn ddns-scripts[5384]: myddns_ipv6: Service section disabled! - TERMINATE
Mon Jul  2 17:30:27 2018 user.warn ddns-scripts[5384]: myddns_ipv6: PID '5384' exit WITH ERROR '1' at 2018-07-02 17:30
Mon Jul  2 17:30:27 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Refetching server certificates
Mon Jul  2 17:30:27 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Server certificate with serial #1530547276 received
Mon Jul  2 17:30:27 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy This certificate has expired
Mon Jul  2 17:30:27 2018 daemon.err dnscrypt-proxy[4971]: dnscrypt-proxy No useable certificates found
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: started, version 2.80test2 cachesize 150
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: DNS service limited to local subnets
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC no-ID loop-detect inotify dumpfile
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq-dhcp[5568]: DHCP, IP range 192.168.0.2 -- 192.168.0.254, lease time 12h
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain test
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain onion
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain localhost
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain local
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain invalid
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain bind
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain lan
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: reading /tmp/resolv.conf.auto
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain test
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain onion
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain localhost
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain local
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain invalid
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain bind
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using local addresses only for domain lan
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using nameserver 209.18.47.62#53
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using nameserver 209.18.47.61#53
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: using nameserver 209.18.47.63#53
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: read /etc/hosts - 4 addresses
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: read /tmp/hosts/odhcpd - 0 addresses
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq[5568]: read /tmp/hosts/dhcp.cfg01411c - 4 addresses
Mon Jul  2 17:30:30 2018 daemon.info dnsmasq-dhcp[5568]: read /etc/ethers - 0 addresses
Mon Jul  2 17:30:30 2018 user.info adblock-[3.5.3]: adblock is currently disabled, please set adb_enabled to '1' to use this service
Mon Jul  2 17:30:30 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Refetching server certificates
Mon Jul  2 17:30:31 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Server certificate with serial #1530547817 received
Mon Jul  2 17:30:31 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy This certificate has expired
Mon Jul  2 17:30:31 2018 daemon.err dnscrypt-proxy[4971]: dnscrypt-proxy No useable certificates found
Mon Jul  2 17:30:32 2018 user.err igmpproxy[5586]: MC-Router API already in use; Errno(98): Address in use
Mon Jul  2 17:46:37 2018 daemon.info dnsmasq-dhcp[5568]: DHCPDISCOVER(br-lan) x:x:eb:a9:2f:x
Mon Jul  2 17:46:37 2018 daemon.info dnsmasq-dhcp[5568]: DHCPOFFER(br-lan) 192.168.0.251 b8:27:eb:a9:2f:4f
Mon Jul  2 17:46:37 2018 daemon.info dnsmasq-dhcp[5568]: DHCPREQUEST(br-lan) 192.168.0.251 b8:27:eb:a9:2f:4f
Mon Jul  2 17:46:37 2018 daemon.info dnsmasq-dhcp[5568]: DHCPACK(br-lan) 192.168.0.251 x:x:eb:a9:2f:x OpenELEC
Mon Jul  2 17:46:39 2018 daemon.err uhttpd[3851]: luci: accepted login on /admin for root from 192.168.0.200
Mon Jul  2 17:46:41 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Refetching server certificates
Mon Jul  2 17:46:41 2018 user.err igmpproxy[5697]: MC-Router API already in use; Errno(98): Address in use
Mon Jul  2 17:46:41 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy Server certificate with serial #1530547817 received
Mon Jul  2 17:46:41 2018 daemon.info dnscrypt-proxy[4971]: dnscrypt-proxy This certificate has expired
Mon Jul  2 17:46:41 2018 daemon.err dnscrypt-proxy[4971]: dnscrypt-proxy No useable certificates found
Mon Jul  2 17:46:46 2018 user.err igmpproxy[5720]: MC-Router API already in use; Errno(98): Address in use

Did you complete configuration of OpenVPN, or did some config change prior to completion, mess up the APs?

As far as I can tell it was completed since I was able to VPN into my network from WAN.

I have now restored my router to default settings so there is no longer a VPN configured.

Did you use the same IP range for the VPN (i.e. 192.168.0.0/24)?

If so, you may simply need to use a different numbering scheme.

Nope, vpn was configured with 10.1.1.1 ip schema. and since there is no longer a vpn configured, this is not an issue.

For record purposes, here is my current configs

/etc/config/network:


config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdfb:7e04:aca7::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.0.1'

config interface 'wan'
        option ifname 'eth1.2'
        option proto 'dhcp'

config interface 'wan6'
        option ifname 'eth1.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 2 3 5t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '4 6t'

/etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'

config dhcp 'lan'
        option interface 'lan'
        option leasetime '12h'
        option dhcpv6 'server'
        option ra 'server'
        option start '2'
        option limit '254'
        option ra_management '1'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config host
        option name 'Dad-ap'
        option dns '1'
        option mac '00:1E:E5:58:77:D2'
        option ip '192.168.0.254'

config host
        option name 'netgear-ap'
        option dns '1'
        option mac '30:46:9A:18:F3:23'
        option ip '192.168.0.253'

./firewall

config defaults
        option syn_flood '1'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config include 'miniupnpd'
        option type 'script'
        option path '/usr/share/miniupnpd/firewall.include'
        option family 'any'
        option reload '1'

So...should this thread be closed???

Also, if you did reset the router, there's no helpful information contained in your recent configs.

FYI, this is not the default config for LAN in OpenWrt (it's 192.168.1.0/24).

Do you mean WAG54G2 or WRT54G version 2???
IN ANY CASE...these Linksys devices CANNNOT handle OpenVPN!!!

CPU Speed: 240Mhz

No, my access points and wireless bridges are still having no connectivity. What I meant was the vpn is not the culprit.

Yes, since I reset the router the configs would be default and would prove useless which is why I originally didnt post it but there seemed to be some confusion on the vpn part which is why I decided to include them to prove that vpn was no longer configured.

correct, 192.168.0.0 is not the default IP, I customized the default lan ip schema due to my devices being configured to use that ip.

I mean WRT54G2
image

Neither is the OpenWrt, as you reset it to defaults.

  • Since the WRT54G2 appears to be a router, I assume that you plugged it and the other "AP's" WAN port into one of the OpenWrt's free LAN ports, correct?
  • If this is the case, this means that you also configured these LANs to use an IP scheme other than the one used on thier WAN (192.168.0.0/24), correct?

Yes the router uplink is plugged into the lan ports and has the same ip as the router schema 192.168.0.0

This is your problem. Two networks cannot have the same IP scheme. You must make each network number scheme unique.

You issue is that since the LAN of your APs have the same IP scheme as the WAN they connect to (LAN ports of the upstream OpenWrt), the APs (which are actually routing in your case) find no need to route, as the router mathematically calculates 192.168.0.0/24 as the same network on LAN and WAN of your APs, no gateway should be needed and no routing takes place.

  • Renumber the LANs on the "APs".

Are you kidding me? v1.0.00 of software on a wildly outdated device? Even if it's in your "internal" network, it is exposed to compromise with known vulnerabilities in its wireless implementation, kernel, and application firmware. Such compromise can easily impact others. That's over a decade-old firmware version!

At least upgrade to current firmware -- https://www.linksys.com/us/support-article?articleNum=148613 -- if not replacing it with a current, more secure, and recently patched device. Plenty of significant, easily exploitable vulnerabilities made public after even the v1.5 version of 2012.

2 Likes

The router was configured to be used as only a repeater/bridge and I also disabled dhcp on them to allow the primary router to serve as the dhcp server. This was working before so I am not sure what happened.

Then your description of how you connected the routers are incomplete. If you connected a stock Linksys by its WAN Port, you could not disable DHCP.

I apologize if it is incomplete. nothing is connected to the wan ports on the wireless bridges and dumb aps.

If this is the case, I don't see anything wrong...

Does this only occur to WiFi clients on the APs?

i can access stock linksys via web interface, but devices connecting to this ap does not get dhcp or internet.

Devices on openwrt netgear dumb ap is able to get dhcp and out to the internet, but not able to ssh to it or its web gui luci.

Not possible, as you just stated they don't get DHCP. Do you have a static IP set in your client with no gateway or DNS?

Can you do a traceroute to the failing devices?