Wifi Hotspot Fujitsu s920 OpenWrt 5.10.134 x86_64

I recently got a fujistsu s920 to improve my network setup (especially wifi, but also to have more ports and tunnel the network from this router into a VPN)
I am facing several problems
But the main one is the following; I put an Intel AX200 Wifi 6 (gig+) card (everything I did afterwards I also tried with an intel centrino advanced-N 6205)
My first problem was; I didn't have the wireless menu in the GUI of luci, I installed kmod and it solved this problem. I then downloaded the firmware for the AX200 (iwlwifi-cc-a0-46.ucode) and put it in /lib/firmware.
Now I don't know if the problem I have comes from the fact that I configured something wrong or that something is missing, but I tried to make a wifi access point by taking the ethernet access and bridging it (?) to the wifi card.
But I can't do it. The wifi card starts, then stops.
I have searched on several similar threads but I am not an expert, so I don't know what I am missing
I share with you my /etc/wireless, /etc/network configurations

Thanks in advance for any help, and sorry if I missed something on another thread ...

root@OpenWrt:~# cat /etc/config/wireless 

config wifi-device 'radio0'
	option type 'mac80211'
	option path 'pci0000:00/0000:00:02.5/0000:06:00.0'
	option channel '36'
	option band '5g'
	option htmode 'HE80'
	option country 'FR'
	option cell_density '0'
	option disabled '1'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'psk2'
	option key 'ouipuioui'
	option wpa_disable_eapol_key_retries '1'
	option disabled '1'
	option network 'lan'

cat /etc/config/network 

config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr ''
	option netmask ''

config globals 'globals'
	option ula_prefix 'fda8:9305:80f3::/48'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'eth4'

config interface 'lan'
	option device 'br-lan'
	option ifname 'eth0 eth1 eth2 eth3'
	option proto 'dhcp'

config interface 'wan'
	option device 'eth4'
	option proto 'dhcp'
	option type 'bridge'

config interface 'wan6'
	option device 'eth4'
	option proto 'dhcpv6'

er, why this didn't work with the intel centrino then ?
it was the same issue

Intel cards do not generally support AP mode, at least not in Linux.
You would need a Qualcomm based card, but a Bette solution is a separate access point.