Update to 18.06.8 broke luci

So I upgraded my TPlink tl-wr841 v9 from 15.* to 18.06.8:
https://openwrt.org/toh/tp-link/tl-wr841nd#installation

Now I'm having the problem described in this thread here:

However when try to apply the sollution of overryding /etc/config/luci with /rom/etc/config/luci then the error stays.

Try rebooting after applying the patch to see if it fixes anything

Is there any update to this?

I am completly wiping the flash clean and TFTPing the 18.06.8 zImage and squashfs.bin to my device. I am not restoring any configs.

https://downloads.openwrt.org/releases/18.06.8/targets/ixp4xx/generic/

I've flashed 18.06.7 as a workaround currently.