`Unknown package 'wireguard'.`

I'm having trouble with wireguard and imagebuilder.
I use this command that used to work fine.

make image PROFILE=rpi-4 PACKAGES="kmod-usb-net-rtl8152 kmod-mt76 kmod-mt76x2u kmod-mt76x02-usb kmod-mt76x2 kmod-mt76-usb kmod-mt76x2-common kmod-mt76x2u luci usbutils wireless-tools pciutils luci-app-nlbwmon sqlite3-cli bcm27xx-userland openssl-util htop wireguard wireguard-tools kmod-wireguard luci-app-wireguard nut-upsc nut-server nut-driver-usbhid-ups nut-upsmon luci-app-nut vpn-policy-routing luci-app-vpn-policy-routing python3 sysfsutils block-mount -cypress-firmware-43455-sdio -cypress-firmware-43455-sdio-rpi-4b -brcmfmac-firmware-usb -kmod-brcmfmac -kmod-brcmutil" FILES=files/

Collected errors:
 * opkg_install_cmd: Cannot install package wireguard.
make[2]: *** [Makefile:167: package_install] Error 255
make[1]: *** [Makefile:122: _call_image] Error 2
make: *** [Makefile:240: image] Error 2

I saw this in the output:
Unknown package 'wireguard'.

Did the package name change?

Did you search the forums?


Oops, thanks.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.