Unable to set up a dumb AP

I am trying to set up a Netgear R6230 as a dumb AP. I have followed the instructions at https://openwrt.org/docs/guide-user/network/wifi/dumbap under "Configuration via OpenWrt Web Interface LUCI", but after applying the settings and rebooting I am unable to access LuCI (at neither or or the internet when connected to the second router via ethernet, or to connect at all via wifi. I have performed a hard reset and retried several times.
The main router is a Linksys WRT1200AC. Both routers are running OpenWRT 19.07.5. The main router has adblock, wifi-scheduler, and a time-based firewall rule for certain MAC addresses, but none of these should be interfering. I suspect that the main router needs to be configured as well, but I cannot find any information on what to do.
Does anyone have experience setting up a dumb AP? What has to be done differently from the wiki page?

did you set the IP static to ?

Yes, on the Netgear I set the IPV4 address to I am able to access LuCI by connecting to on my browser before rebooting it.


you said you tried to hard reset it, you do realize it can't be on the same network as the other
router after doing that, since they're both using ?

It needs to be isolated, until reconfigured.

1 Like

I only plugged the cable from the main router into the Netgear's LAN1 port after I had saved and applied the settings, and unplugged it when I did the hard-resets.

... and since it's "dead", did you assign a static IP to your computer/device after connecting it to the R6230 ?

To the laptop I was using to connect to the R6230? I don't remember doing so, that wasn't on the wiki page.
Would I do what is here https://openwrt.org/docs/guide-user/luci/static_ip right after connecting to the freshly reset R6230?


that might actually not be needed anymore, I'm getting old :wink:

But, assuming your R6230 is back at (or still at .2), you could try to set your computer to, and try to access it.

Just make sure the R6230 is kept isolated from the rest of the LAN, to avoid IP conflicts.

I used the instructions, and it works fine with two routers on 19.07.5. If the instructions above don't help you, then make sure you know what you are doing with the switch config (or have otherwise only used the LAN ports on the netgear).

I tried setting a static IP for the device used to connect to the R6230 and following the instructions again, but after restarting I cannot connect to anything. What do you mean by keeping it isolated?
I used LAN2 to connect a computer to the R6230, and LAN1 to connect to the main router. I didn't touch anything on the R6230 except for what the wiki said, with the exception of this last time.

Do I need to give the R6230 a static address on the main router? The summary at the top of the wiki page mentions this but the instructions below do not. I'll try doing that next.

I mean setting your computer to a static IP (.3), then try to access the R6230 on .1 or .2.

By isolated I mean keeping it disconnected from the rest of your network, just the R6230 and an ethernet cable to your computer, nothing else.

No, you don't have to, but is an option. You can't have both, at the same time.

If it's static, it has to be outside the WRT1200ACs DHCP range .
If dynamic, you should probably add a static lease to the DHCP in the WRT1200AC.

No. Just assign it statically on the netgear itself.

Please verify the gateway is set to or whichever it is

I'm starting to think it's an issue with cables. I'm going to investigate my setup some.

Turns out that the ethernet cable I was originally trying to use was plugged into the modem, not the router. I tried connecting it directly to the main router and it works. Whoops. Sorry for the bother.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.