Unable to access the management

I am able to ping the IP successfully, but I am unable to access the management console using the IP.
I have installed OpenWRT on a mini PC.

With no information provided, there is no advice to give.

  • What device are you running?
  • What firmware did you install (exact filename is a good indicator)?
  • How did you install it?
  • How are you connecting to the device (ethernet, wifi, etc.)?
  • What address are you pinging?
  • How did you try to connect?
  • Did you get any error messages?

You need to connect your macbook directly to the mini PC's lan port using an ethernet cable.

Then you connect using the address


The Beelinks wifi card is probably useless as AP anyway...

I reset OpenWRT, then rebooted it. After that, I disconnected Wi-Fi on my Windows laptop, and connected the Ethernet cable between the LAN port of the Windows laptop and one of the LAN ports of the mini host running OpenWRT. The mini host has two LAN ports, and I tried both of them. However, I still can't access the backend by opening in the browser on the Windows laptop.

is your computer configured to get an IP address via DHCP on the etherent port? if so, is it successfully getting a lease? If yes, then what is the IP address of the computer?

which computer, mini pc or windows laptop?

the windows laptop. It should be directly connected to the lan port of your mini pc.

I ran 'ipconfig' in the terminal of my Windows laptop, and the results are as shown in the image.

If it has more than one port, try the other ports.

The result is the same when connecting to the other port.

media disconnected means that the physical link isn't even coming up. Are you using a known good cable? How many physical ethernet ports are on your windows computer? And how many on the mini PC?

  • Were you ever able to successfully access the management page?
  • What steps did you perform to reset the OpenWrt?
1 Like

The Ethernet cable has been confirmed to be fine. The Windows laptop has only one network port, while the mini PC has two.

At this point, I'd recommend plugging in a display and keyboard into the mini pc. You'll be able to see if it is booting properly and login to the console (text based). From there you can see what is going on such as reviewing the logs and the like.

  • I've just installed the OpenWRT system, and I've never been able to successfully access the management console.
  • After running the 'firstboot' command in the OpenWRT system command line and then rebooting, it's because I had previously changed the IP. So I can access the management console using"
1 Like

The image displays the information shown after booting up OpenWRT.

How did you do this if...

You're running snapshot. So it's not going to have the LuCI web interface.

Install a standard release build (22.03.5 is the current stable) and you'll likely be in a better spot.

However, your eth0 connection is down, and eth1 is at 10Mbps -- something doesn't seem right there.