Ubiquiti UniFi 6 LR loses radio1

Im having a problem using some settings on this device.

It works without problems for some days, but then someting happens and disables the radio1 of the 5GHZ device.
The only way i have to bring it back on is to perform Openwrt reset or reflash the device and reconfigure everithing.
Even restore from backup doesent bring this device on.

This are the radio1 settings i use

config wifi-device 'radio1'
        option type 'mac80211'
        option hwmode '11a'
        option path '1a143000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
        option country 'PT'
        option cell_density '0'
        option channel '56'
        option htmode 'HE40'


Sat Jan  1 00:00:02 2000 daemon.notice netifd: radio1 (1869): Could not find PHY for device 'radio1'
Sat Jan  1 00:00:02 2000 daemon.notice netifd: radio1 (1938): WARNING: Variable 'data' does not exist or is not an array/object
Sat Jan  1 00:00:02 2000 daemon.notice netifd: radio1 (1938): Bug: PHY is undefined for device 'radio1'

When this happens the 5GHZ device becomes unavailable and i cant bring it on.

Is there any way or any command to enable this radio or even reload firmware?
On a side note this is an amazing device to work with openwrt, the performance is top.
Thanks for your help.

Flashed latest nightly build, and radio1 came up.
So far is working as espected.

Thanks for your help.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

I have the same problem on my Unifi 6 LR.
Flashing the latest snapshot solves it so far for me too. Thank you @JMRR.

wget https://downloads.openwrt.org/snapshots/targets/mediatek/mt7622/openwrt-mediatek-mt7622-ubnt_unifi-6-lr-squashfs-sysupgrade.bin -O /tmp/openwrt-unifi-6-lr-snapshot.bin
sysupgrade /tmp/openwrt-unifi-6-lr-snapshot.bin

By the way there also is a Bugreport sounding like this.

1 Like

There was a post on this thead that was deleted, with someone fix.
Dont thank me it wasent me who find the solution. :wink:

Atm my is working 100%.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.