Ubiquiti EdgeRouter-X: unable to power thru PoE injector

I've been running ER-X for a few weeks and just picked up UAP-AC which came with its own 24V power injector. I can power the UAP with the injector just fine, but when I try to power the (OpenWrt-flashed) ER-X with the same injector (and all other cables removed), I get a slow blinking power light and it doesn't power on.

I'm wondering if it's something to do with OpenWrt? Again, I'm not even talking about PoE pass-thru, I'm talking about powering ER-X with the PoE. Did I miss something in the docs? Did I get a defective ER-X unit?

Is anyone running OpenWrt on their ER-X and it's powered with Ubiquity's own 24V injector?


ER-X uses 24V passive POE input.
UAPs(check at the bottom) use different types, mostly 802.3af

1 Like

24V should be passive. I am powering mine with the adapter from an AP AC Lite and passing it through to the AP.

Which port did you connect the injector to? Power in is at eth0 power out at eth4. Passthrough has to be enabled.

Just to power it on or for the actual pass-thru? For 19.07.4 is it still GPIO 0 (like defined in /etc/config/system) or is it GPIO 480?


Figured out the reason, even tho I was told PoE injector is 24V it's a 48V 802.3af, just like @trendy posted.

The print on it is so small I could hardly read it.


If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.