Turn off firewall and open all port's

Need help turning off firewall and open all ports I'm using another WiFi router

1 Like
  • You could simply change all rules to ALLOW
  • You may also wish to delete the WAN Interface and Firewall Zone
  • After, you may wish to add the old WAN port - to LAN on Switch

I do not know how to do any of that. I have a * ZBT-WE826-Q router/ modem with 4glte card inside using att sim card for isp. I have netgear router plugged into it and all my devices connect to the net gear router. Problem is the firewall on the * ZBT-WE826-Q is blocking ports or something not allowing certain devices to access internet. The same configuration works fine if I plug netgear router in my old isp cable modem.

  • You never say...which devices (if any) are OpenWrt?
  • Also, what are you trying to accomplish, instead of just asking how to turn off firewall?
  • What happens to the devices that are not getting Internet?

It may be a WAN IP conflict.

Sorry the * ZBT-WE826-Q is the openwrt device not sure which version it is. The net gear is stock firmware. My xbox360 will not connect at all it does get ip address and will connect to other computers on the network but will not get Internet. My directv receiver will connect but not all services work like on demand. I can watch my recordings via Internet on android phone.

I would like a step by step walk thru to set it up without firewall or port blocking. My net gear router has a firewall on it I don't need two running. Also I forgot I tried my directv and xbox360 both directly to the * ZBT-WE826-Q router they both have the same problem.

I just thought if I could get rid of the fire wall and what ever controls ports on open wrt modem it would fix my issue. I don't think that I need them on it because my net gear router has a fire wall and all my devices connect to it. The net gear router i's the only thing connected to the open wrt modem/router. Please tell me if I'm wrong.

Not sure what your issue is, so can't really comment.

If you were to "draw" out your infrastructure, your objectives, and lets us know what is and isn't working, answers could be better quality.

1 Like

I can post pictures this evening when I get home that will show in better detail of everything that I need to get working.


I was looking at some screen shots of openwrt a bit ago they look nothing like what I have on mine. I will post screens hots of mine when i get home.

1 Like

Still at work.just wanted to ask if it was possible and if someone could log onto my openwrt router from the Internet and setup things to make port forwarding work? I noticed my xboxone the other night detected DOUBLE NAT. that might be the whole problem.

Once we know how your routers are connected and what you want to accomplish, it should be pretty straightforward to configure. I'd hold off until this evening, as removing "double NAT" is probably the first step, that may resolve all of it.

OK. The main problem is some of my devices can't connect to Internet at all others will connect but don't work correctly. It is a problem due to port forwarding not working or double nat strict nat or all of the above. I'm not familiar with openwrt or linux system. Networking is confusing also. I'm on my way home now will post when I'm home.

1 Like

OK I'm home now going to post some screen shots from my router

Well I can't seem to get the option to upload a screen shot. I can take pictures but can't see any files. I will log in on my laptop and take some pictures.

Before you post screenshots, a simple description like:

  • Router 1 is connected by its WAN port to my modem
  • Router 2 has one of its LAN ports connected to a LAN port of Router 1 (though I'm guessing you used the WAN port on Router 2)
  • I have some of my clients connected to LAN ports on Router 1
  • I have some of my clients connected to LAN ports on Router 2
  • I have some of my clients connected to the wireless from Router 2

and your goals

  • All of my clients need Internet access
  • It's OK if one client can reach another client


Better than screen shots would be the contents of /etc/config/network and /etc/config/firewall -- you should remove any sensitive information like passwords or keys. If you post with the "code" button </> it will make it a lot easier to read.


1 Like

Sorry forum kicked me off yesterday for being new member and a limit of post. OK my openwrt device model zbt we826 q router has embedded 4g cellular device in it. It receive's Internet from att cellular. I am using it as a replacement of where my cable modem used to be when I had cable Internet. I have a net gear router connected to it on lan1 that and the power cord is the only connection's that are being used on it. WiFi is disabled. All my devices connect to the net gear router. Net gear router gets its Internet from the openwrt router connection with ethernet going to Internet plug on it. I have a problem with strict NAT and double NAT now I think I figured out the port fowarding problem as now I have Internet to all my devices. Just need to fix NAT problem now. I do have putty installed on my pc and can ssh to openwrt with it. I have used ssh before and I prefer to fix NAT problem using ssh if possible.

Basically I want to use my openwrt with the built-in 4g lte cellular card as a modem. I only need one ethernet plug to work to provide Internet to my net gear router. Just like a dsl or cable modem does.

I would suggest the following:

  • Router 1

    • OpenWrt
    • LTE modem
    • DHCP, DNS enabled for "LAN"
  • Router 2

    • Netgear, OS unknown
    • Disable DHCP and DNS
    • Assign a fixed IP for its LAN bridge from the same network as the OpenWrt router is giving out on its LAN
    • Connect a "LAN" port of Router 1 to a "LAN" port of Router 2, not the WAN port!

Hopefully that will do it for you. It's basically the "dumb AP" configuration -- the Netgear router bridges wireless and its wired switch ports as an "extension" of those of the OpenWrt box.

I will give that a try thanks. If that works that should fix double nat but I'm guessing I will still have strict nat. I tried hooking game console directly to router 1 and got the strict nat detected that's why I think I will still have strict nat. But I will try to fix double nat first and then test network and see what happens.