TPLink Archer A7 v5.8 - very limited filesystem space


Brand new A7 v5.8 with 16MB of flash on 21.02 but I am stuck with only 156k of filesystem space. I ran an early revision of this hardware on OpenWRT 19, and had plenty of space to install modules.

Any suggestions on how to increase the file-system capacity?

Thanks much!


Home made image?

nope. this was downloaded straight from here :slight_smile:

root@OpenWrt:~# df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 3.5M      3.5M         0 100% /rom
tmpfs                    60.3M    244.0K     60.0M   0% /tmp
/dev/mtdblock5            9.3M      8.7M    580.0K  94% /overlay
overlayfs:/overlay        9.3M      8.7M    580.0K  94% /
tmpfs                   512.0K         0    512.0K   0% /dev

Ok. I had originally gone from the TPlink firmware to Openwrt 21.02. I just "upgraded" using the 21.02 upgrade image and it now has plenty of space in the file system.

Found my error. Fail2BAN uses 8MB!! Don't install that.


If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.