TP-LINK Archer C7 v5 LAN address change _ solved

It is my first Wifi Router. I to be able to have both 2 & 5Ghz band

I struggled a bit at the internet connectivity at first, and I'm just wondering why I was not able to change the LAN IP address range ...
So I don't know if it is a bug or what I did wrong : but when I tried to change the Address range of my Archer C7 , It did not want to change (using LuCi interface)
Network → Interfaces → Edit → → Save and Apply => Failing

Hopefully for me my DSL modem were easier to move to 192.168.2.x

Note : I figure out the solution after investigation (I agree I'm a newbie), thanks to Troubleshooting hint :

If you are running a recent version of OpenWrt, you have to hit the "APPLY UNCHECKED" button if making changes that cause you to lose your connection to the LuCI web GUI.

Alternative, you can make such changes via another method, or on the command line.

1 Like

Thanks Lleachii, that's certainly this button I missed :sweat_smile:
I'm using 18.06.1, so the latest release
I'll add this in the wiki
I am not anymore familiar with command line :neutral_face: and like the nicely LuCi web GUI :wink:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.