Tp_link archer c2 ac750 v1

Yesterday I installed the openwrt firmware ( openwrt-ramips-mt7620-tplink_c2-v1-squashfs-factory.bin) to my tp_link ARCHER C2 V1. I did this with the old firmware, upgrade fonction. All was ok until I reboot. After the reboot, the leds flash slowly but I can not connect to the device. I tried and
I tried to go back to factory firmware by pressing ( 30secondes) the reset button, but it seem not working!
Any ideas?
Thank you.

How did you try, ssh and/or http?

Since you did an upgrade from previous OEM firmware, have you verified that after the reboot your devices are connected and acquire the IP/mask/Gateway/DNS settings from Openwrt?
Sometimes if the DHCP lease time is long, devices might not request for an updated IP after the new firmware is installed for some time, remaining with the old settings, which will probably not work.

Now, after reboot, any devices can get anything.
When I scan the LAN I dont find any trace of the ARCHER.
There is no way to reach the device on LAN, with anything.

For tmomas, I tried only with http. How can I do with SSH?

You installed a snapshot image. snapshots do not come with LuCI pre-installed, you have to install it yourself.

I tried to connect with SSH but It do not work. As it is not visible by the analisers, on the LAN, I do not think it can be reached. I will consider him dead and buy another.
Thanks for your help.

This evening, after work (France time), I decided to give alast chance to my router:smiley:.
I downloaded TFTPD32 and I applied the recovery method described on this page:
After several tests it worked (I dont know why). The firmware was loaded into the router in about 15 seconds. I do not remember if the router started again alone or if I did an on/off.
Now, when I switch on the rooter, the power led stay on and another led bright two secondes and goes out. But I can not access the router with or
I tried to flash the recovery firmware again, with the same method, with TFTPD32 but but despite many tests it never worked.
Is there something to do? Is there a better soft than TFTPD32?