Stuck after flashing ZTE MF283+

Dear all,

I am a straight OpenWrt virgin and it is my first time trying to flash a router.
For 2 days in a raw I have been reding up on how to do it including the Quick start guide and various other sections like troubleshooting and setting up the OpenWrt for the first time. I also had to learn how to use the tftpd server in order to transfer the files to the router.

My router's hardware version is PCBMF283+V1.0.0 and I am using Windows 10 & 7.

I have found the needed files at:

As the router is from the ISP and it does not have the possibility of upgrading or backing up the firmware from within the ZTE web interface I first searched the internet for stock firmware that I eventually, with a lot of effort luckily found after which I proceeded with flashing the device.

I used the first link to download the file and flash the router via tftpd server:

I assumed I had the right file cause I read somewhere that one should use the sysupgrade file only after previously already having installed the OpenWrt.

Anyhow, after flashing when I tried to get to the web interface LUCI by entering the the default router's address as well as the address the web interface looked very weird. It looked like the page did not load well, there were some tiny thumbnails/ icons (almost artifacts) but no letters and a small bar where I could not even type any letters to log in or anything. ( I forgot to take a screenshot at the time)
All in all it was not a functional GUI and it did not look anything like the screenshots of LUCI you have got posted on your website.

Next day I started analyzing what could've went wrong and I looked up more information but I did not get any further..... that is until I have red next link more carefully and a few times over again:;a=commit;h=59d065c9f81c4d1a89464d071134a50529449f34

It said clearly:
"(2) Using TFTP recovery

  • Set your host IP to - for example using:
    sudo ip addr add dev
  • Set up a TFTP server on your machine
  • Put the sysupgrade image in TFTP server root named as 'root_uImage'
    (no quotes), for example using tftpd:"

So I came to the conclusion that I have usedthe wrong file for flashing to begin with.

After that I have flashed the router again with the stock firmware and it worked normally. I had no problems getting into the web interface.

After that I downloaded the "openwrt-22.03.2-ramips-rt305x-zte_mf283plus-squashfs-sysupgrade.bin" file, renamed it to root_uImage and flashed the router once more.

After flashing when the router booted up, the power led turns on (blue led), then the 3g/4g and the signal leds blink a few times together (blue led), after which the 3g/4g led keeps blinking green and eventually it stays on (blue led). The wi-fi signal led does not do anything at all but I believe that to be cause the wi-fi needs to be turned on in the OpenWrt first.

So everything seemed alright until I tried to log into LUCI again.
To my big disappoinment the web interface would not load at all.
I used both and addresses.

After that I went researching and going through more information but everything seems done according to the quick start guide and other information I was able to find.

I have connected the router to 2 different PC's via ethernet cable and the result was the same. For a moment I thought I would need to install LUCI manually but I have found information on your website that as of version 20.0.x LUCI is being automatically flashed onto the router.

The router does get connected to the PC and it gets identified as unknown network.
In the beginning some packets are being sent (around 84) but none received.
I have also tried connecting the router through it's wan port to another router and there is internet when I connect the PC via ethernet cable to it.

I have made some screenshots that will hopefully help you analyze what went wrong and if nothing else at least give you clarity of what I have done so far.

*New users can apparently only put 1 embedded media in their post & I got 8 more screenshots :frowning: "

I hope this is enough information to start with and I apologize for the lengthy explanation but I wanted to be thorough so that all the steps and actions I have undertaken are clear and hopefully helpful to you in pinning down the problem.

The reason why I am flashing the router is because I want to set up a VPN network by bridging together the ZTE 283+ router and the Echolife HG8145V5 ONT router but the problem is that neither of those 2 (both provided by the ISP) has the VPN option cause the firmware has been stripped down by the ISP, and there is neither a bridge mode option but there seems to be some workaround for that too (I thought port forwarding) but that's something to worry about later.

From both the routers it happens so to be that only the ZTE MF283+ is likely to be flashed by 3rd party firmware and that is by OpenWrt firmware to be more exact.

To sum it up, this networking is all new to me but I am not afraid nor lazy to learn, no matter how steep the learning curve is. I like learning new things and I am most positive that I can master this with some (most likely a lot :slight_smile:of ) help from the members with knowledge here at OpenWrt.

Once again, I apologize for the lengthy digression but is all well meant.
Please help me cause I am really in need of help.

Kind regards,


Capture III

Capture V

Capture VI

Capture VII (after a while 0 packets sent & received)

Capture VIII

Here I have removed the Physical Address as well as the Link-local IPv6 Address.

You need either automatic/DHCP IPv4 address or manually assign an address in the 192.168.1.x range (netmask other than to your host. Then you should be able to ping and after a while also access LuCI web interface in browser on

Thank you Daniel for your swift reply. Very much appreciated.
I am very busy at the moment so I did not have time to reply to you sooner.

However I have taken a 30 minutes break to try and sort the problem out.
Did not have time to look up what you meant by pinging but somewhere vaguely in my mind I remember it has to do with sending a signal and waiting for it to bounce back to see if the connection is workind and/ or having a lag.

After flashing the router I have reverted the (TCP/ IPv4) settings into "Obtain an IP address automatically".

So as you told me to I have manually assigned an address, like this:

Capture New 0

Then I restarted the router and the router starting looking for a network.
After trying to identify and authenticate the network, it finally found the original SSID from the IPS.

Capture New II

However it did not last very long before the connection broke down again while the adapter kept trying to establish a new connection after that.

Capture New III

And when it finally established a new connection it was with the unidentified network again.

Capture New IV

Funny thing is that this time the packets were being recieved but not sent. The other way around than yesterday.

Capture New VI

This had me scratching my head. I also had a go at finding LuCI at but to no avail, the page just kept loading same as yesterday.
Meanwhile I have been able to pull of a ipconfig /all & ipconfig command while the network was still identified with the original SSID from the ISP but I see no difference with yesterday except for the fact that "DHCP Enabled" says "No" and that the manually assigned IP addresses are present.

Ipconfig screenshot:

Capture New V

I am still at loss how to fix this problem so any further help/ instructions would be very much appreciated.

As I have mentioned above I will be very busy today but as soon as I catch some time I will check the thread and reply. It might take over 6 hours before I have the chance to check for replies.

Thank you once more and stay safe everyone.

Does ping from your host?

What is that? Your ISP provides your internet access via wireless?
Did you disable firewall in Windows?
Can you connect via ssh?


Hi Wallbanger,

Thank you for your reply.

When I ping it says "Destination host unreachable"

Yes, it is a 3/4g LTE modem/ router with a sim card in it.
I have cancelled that subscription and taken a fibre optic instead which is running through Echolife HG8145V5 route (Huawei).
So when I connect this router to the stock firmware interface it works (except for the 4G network but that is fine as I only want to connect to the fibre optic router via this LTE one) and the wi-fi is activated. As I mentioned before, my ISP has stripped down the firmware with no possibilities of setting up a VPN network as well as bridging the routers together.
My intention is to set up a VPN through OpenWrt and then use the ZTE MF283+ router to connect to the fibre optic router through the WAN port.

So far I am failing to get into the LuCI interface as I can not connect to the web interface.

Firewall, windows defender, windows antivirus as well as panda antivirus & panda firewall ALL DISABLED.

As for the SSH I have downloaded Putty and tried but also with no result.
I will post some screenshots below so everyone can follow what I have done so far.

Any input would be more than welcome.

Kind regards