[SOLVED] Wireless is disabled or not associated when adding guest network

Installed: LEDE Reboot 17.01.4 r3560-79f57e422d
Router: Netgear WNR3500L v1

I had one general wireless network up and running and tried to add a guest network using the suggested script:
https://lede-project.org/docs/user-guide/guestwifi_configuration

When both networks are up they both give "Wireless is disabled or not associated". No signal.
When I disable (either) one and reboot (this seems necessary) the other will be working, but never both.

Help is much appreciated...

Will it work. See: Linksys WRT320N - no Wifi after adding guest WLAN

@tmomas seems you are “in charge” of documentation. Could we update the wiki to include the limitations of the Broadcom SoCs? It looks like more people are trying to migrate to LEDE (which is good) but have Broadcom based routers.

Yes we can.

Prefered locations for this information:
https://lede-project.org/inbox/unsupported_features
https://lede-project.org/docs/user-guide/guestwifi_configuration
https://wiki.openwrt.org/doc/hardware/soc/soc.broadcom.bcm47xx

How should the warning about limitations look like?

https://lede-project.org/toh/views/toh_available_864 already contains a note regarding Broadcom devices:

Devices with Broadcom WiFi chipsets have limited LEDE supportability (due to limited FLOSS driver availability for Broadcom chips)

It's a bit vague and could use some detailing.

Thank you very much for the replies.
If I understand it correctly:
LEDE can and will not support multiple SSID's for this chipset due to chipset driver limitations.
DD-WRT does support multiple SSID's for this chipset due to the use of a binary driver.

Yes, this exactly summarizes the situation.

Thank you for the confirmation. Although the issue is not solvable; marking this thread as solved...