[solved] TPLink Omada Clients no available


i have 2 x EAP245 in my Omada Controller (via proxmox both successfull connected.
The Gateway is OpenWRT Router

But i have no clients avaiable in my controller.
looks like noone is connected, but everyone is connected, wlan works well.

is this any kind of firewall restriction ?


Does your router also provide wifi? Perhaps everyone is connected to a non omada ap?

No the router RasberryPi4 doesn use wifi , its just router.

i have only 2 AP running :wink: Nothing else. and if i take them offline my clients loose there internet.

and i just checked my wifi speed. looks like something is wrong.

im connected with wifi5

but i have only

EDIT: WLAN & LAN ... looks like there is something really wrong :frowning:

What speed is your internet provider giving?

If you're using the omada controller then you should see your clients listed on the controller. If not you should ask on the tp-link forums.

As for speeds there are many reasons why you might have reduced speed.

What does wifi analyzer app (VREM software version) from android play store show as channel graph for that part of spectrum?

I use 20MHz channels on 2.4GHz and 40 MHz channels in 5GHz. I get speeds about 150Mbps

should have 600Mbps and 60Mbps...

this is really strange. i restarted already everything.

its definitly the router openwrt. just replace it with my old asus router and i got full speed.

i guess something is wrong.

Check the cables you use. Check SQM settings that could limit speeds.

1 Like

i found some not used ethernet adapter? whats this?

how can i remove them ?


What build are you running?

you are my hero... and im pretty ssure not only mine :slight_smile:

Set your SQM to maybe 550000 and 55000 to start and see how that goes

i removed it.

upload is back to normal but download :frowning:

SQM is a very important feature on routers IMHO. But I think the limit here is from wifi. Run a speed test via a wire first to ensure the router is working right.

thats all my wired stats :frowning:

And you get full speeds from previous router? Are you using pi4 with a USB ethernet?

yes and yes. UE300

Is there a switch involved? Can you provide the network topology in general?

Laptop => RJ45 => Switch Zyxcel GS1900-24 => OpenWRT Router => ISP Modem

As i said if i replace the Raspberry pi with my asus , i have full speed. same cables , same setup not even a restart required. i tried it several times now.

You are not running a stock OpenWrt right? Which build are you running?

OpenWrt SNAPSHOT r15323-7ba2f5c96f / LuCI Master git-20.339.75073-e54708a