[Solved] Power outage... password no longer works [Solved]

So, had a power outage... noticed phone and all wifi devices had no connection... yet all network devices using ethernet worked fine....

Tried logging in with root/password that i had set... tells me its incorrect...

Linksys WRT1900ACS V2
Powered by LuCI openwrt-18.06 branch (git-19.020.41695-6f6641d) / OpenWrt 18.06.2 r7676-cddd7b4c77

How can i fix this issue.. can i just do a factory reset on the linksys and just reinstall luci openwrt ?

1 Like

This device has a dual partition system: it keeps the latest two firmwares installed, and when the bootloader detects that the current one is failing to boot, it switches back to the previous one. However, a power outage that powers the device on and off repeatedly can be detected as a failure to boot. Your device is probably running the original firmware now.

You can try to trick the bootloader, and make it switch back to OpenWrt: power the device off and then on again three times, but do not let it boot completely.

Or you can try to log in using the original credentials, then install and configure OpenWrt again.


Talk about a odd process,... ended up i had to power on router... hold reset for 10 seconds.. wait a few minutes... then connect using ssh - and then followed the directions to mount and reset admin password...

Worked a treat... Little annoyed it reset my entire wireless config though.. but at least its all back up and running.. forcing me to clean up hostnames etc... thanks for the super fast responses

For future, this process almost certainly would have got you back into the router without any other trouble:

@eduperez 's guess is the most likely reason you got locked out.


If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.