[Solved] No connection at

Utter 'noob here, but experienced Ubuntu user. I purchased a used Netgear WNDR4300 with Lede/LuCI installed. (17 version).

Please point me to the page, this site/forum that talks about how to see the OpenWRT/LEDE admin page for the modem. I want to install the OpenVPN packages. I know the url is:, but I cannot connect to it.

FWIW, I've looked at Youtube and this Forum. I've plugged either the WAN or LAN ports to my computer, tried to connect. Fail. Tried cabling the router to the network via a switch for both WAN and LAN as well. Fail. I made a new ethernet connection, and tried to get to that way and fail again.

I know this is hornbook, but, I'm asking for help.

Let's go step by step... what did you exactly install?

I have a Netgear WNDR43000 wifi-router. It came pre-installed with OpenWRT/LuCI. I have an AT&T NVG599 modem (router wifi). I have unplugged the cable from the att to my pc. That's it's 'net access. I plugged the wndr wan or lan to my 'puter. Then tried opening and no reponse. Is this what you want to know?

  • Please confirm that the network addresses on the AT&T device are not also If so, you have to renumber one of your LANs.
  • Can you confirm that the device you purchased is actually working?

You will need your computer to have an IP address in that same network, either by restarting your computers network or by static config.

Also are you actually sure LEDE is on this device already? Maybe someone sold you a brick? Just sayin

1 Like

This is also possible...because in OpenWRT/LEDE by default, you should receive an IP in the range from the LAN ports, and you should be able to access the LuCI Web GUI at

"Can you confirm that the device you purchased is actually working?"

Can't confirm until I resolve IP address issue.

AT&T shows: / unknown6c33a913d112 on Ethernet / Lexington on Ethernet / unknown8cc1215f3a47 on Ethernet / NPI3B22CB on Ethernet / COM-MID1 off Ethernet / unknown28c68e18c63a on Ethernet

If your AT&T shows this...then once you solve the web access issue, you won't have Internet. You'll have to change LAN IPs once you get access. You can't have on both sides of the LEDE router, as no traffic will forward.

  • Attempt to do a reset on the device
  • Try establishing a connection to the LAN's Web GUI first, without connecting it to WAN
  • Just an FYI, if you browse to LuCI from your AT&T LAN, this wont work

Thank you. I have it up. But it's on it's own network (IP address). It has no internet connection, per your post. How do I now get this router back to the 'net?

I've created a "ethernet connection 1" using IP Manual with

IP address:
Subnet Mask of:
and the network manager assigned a Broadcast address of:

therefore, now shows first start page, No Password set, etc. (PW has been changed, although admin is still the user.)

It seems that the simplest way to go would be to bridge the Arris NVG599 Gateway to the Netgear WNDR4300.

You would need to do the following...

Set the Arris to Bridge mode.
Turn off DHCP on the Arris
Turn of Wireless on the Arris.

Then, let the Netgear do all of the work.

I have an NVG599 with ATT custom firmware, in this config at least, it doesn't have a bridge mode, but it has an IP Passthrough mode. So set it into passthrough mode, and use your router's WAN MAC address to assign the passthrough IP to your new router. Turn off all the firewall stuff as well on the NVG599.

If you have something from someone other than ATT and it has a real bridge mode, use that.

In either case, I agree turn off the WiFi and use only the LEDE device for real services.

Is this LEDE??? Your terminology is quite different from LEDE.

I told you:

Language is Linux Debian Ubuntu. Sorry for the confusion. As almost all router software is Linux based, I wrongly assumed it is the lingua franca of Lede.

SOLVED as to getting to the IP address.

Thank you all, again.

1 Like

My recommendation now that you're connected, is to flash the latest release while wiping out the old settings, start from scratch and be sure you understand what's running on your router. Unless you completely trust the person you bought it from, like it's your good friend who did this all for you to get you up and running easier.

1 Like

I 100% agree. That simple step can ensure you don't end up with malware running at the router-level.

I have already damaged 2 modems trying to get this up and running. I live on social security. It would be 3 months before I can buy another device as the Netgear wndr4300 is the 3rd. Maybe I'm ill advised to trust a purchase from a 3rd party, but I'm sticking with what I have that is working. Thnx again.

That sounds like a very reasonable risk / reward assessment. Did you actually physically damage the previous ones (like, trying to solder something and burning it out)? or just software brick them? Perhaps recovery modes could recover some of the other ones with appropriate help/instructions?

LAN 192 168 2 1

LuCI Network set to

What cables go where? From the wndr to where to get the wndr router internet access via my network at 192.168.1.xxx

You have both ipv4 and ipv6 on your WAN, and you have ipv4 and ipv6 on your LAN. You should already have internet access. Cable should go from the WAN port on the back of the new device to the LAN port of the NVG599, I assume you have that in place already since you have an address on the new device's WAN