[Solved] No access after flash on OpenMesh OM2P V1


I have an openmesh network with about 40 OM2P V1 devices. I try to flash the openwrt (openwrt-19.07.10-ar71xx-generic-om2p-squashfs-factory.bin) and tha flash process is working, but whenever the device is booting after tha flash, I can see, that it get's an IP address from the DHCP server, but I am not able to ping/ssh/web access the device.

I tried to flash with ap51-flash
I tried to flash with sysupgrade from the device

Always the same result. If I flash the latest openmesh firmware again, I have ssh access again, but whenever try to flash openwrt, no access anymore.

Does anyone has an idea?

Would be very happy, spending hours to figure out the problem.

On what interface? If you are connecting to the WAN, the firewall will prevent access... you need to connect to the LAN to get access.

Also, you should be using probably 21.02.3 (the current release) because 19.07.10 is going EOL soon.

If I try 21.02.3 it does say it's not compatible with my device anymore and does not flash, also the firmware list from openwrt shows that OM2P V1 need to use 19.07.10.

I tried both ports, but same thing. No ssh, ping, web access

Unplug the upstream network. Plug a computer directly into one of the ports... set the computer to get an IP via DHCP.

Your computer should get an address in the network. If your computer doesn't get an address via DHCP, try the other port. One of them should theoretically work as a LAN port. Once you have an address on your computer, router should have a default address of which you can access via ssh or a web browser.


This seems to indicate that you can use 21.02. It may present a scary warning, but often that is related to a major under-the-hood change from the ar71xx to ath79 target, and doesn't actually mean it isn't compatible. Settings should not be kept across this upgrade, though.

Wow, this did the trick, I got in after connecting PC directly and rebooting the AP. But the 21.02.3 does not install:

[root @ untangle] ~ # ap51-flash eth1 openwrt-21.02.3-ath79-generic-openmesh_om2p-hs-v1-initramfs-kernel.bin
[ac:86:74:0b:86:c8]: is of type 'OM2P' that we have no image for

Still wondering what I need to do, that I can get into via SSL after it took a lease from my server (LAN port). Still not working. Only with PC direct connection.

What is your goal for the device? If you are planning to use it as an ap, follow this guide to set it up as a dumb ap.

Are you actually running openwrt now? That seems to be something else entirely.

As the cloud based managment platform cloudtrax for OpenMesh devices is EOL, I was looking for another solution and found OpenWisp2 which looks nice.

If you want help with openwrt, you’re in the right place. But for help with other platforms, you should go to their support for help.

My troubles are absolutely OpenWrt related. But after bridging the LAN & WAN interface I had no problem to acces anymore. Thank's!

ok... great. Glad that you're now up and running!!

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.