[Solved] Multicast and "youview" IPTV box

I've recently upgraded my router to a LEDE powered one (BT HH5a) as I've used openwrt in the past and I liked it more than my ISP's router firmware that I was using. but I've run in to an issue, I can no longer view the TV channels on my "youview" box and I've narrowed it down to being a multicast error.

I've been reading this post- (solved)Multicast packets cannot be forwarded to lan from wan

and the wiki about multicast. https://openwrt.org/docs/user-guide/services/udp_multicast

and tbh I'm now more confused than when I was before!
I've got the config as it is on the wiki and the error message on the TV has gone away but I have no picture.
I'm really at a loss as what to do/try next, any hints would be fantastic


I believe that thread was improperly tagged by its OP as SOLVED.

I did suggest this thread to the OP:

They had success using 17.01.4.

After much more googling
I found these


and it now works a treat :smiley: I thought I'd share this info for others

1 Like