[Solved] Is this normal in Relayd bridge extender setup?


I just set up my router in repeater bridge mode according to this guide https://openwrt.org/docs/guide-user/network/wifi/relay_configuration. It works fine, but when i do traceroute, the first hop always says "request timed out". Is this normal in Relayd setup?

Tracing route to www.google.com []
over a maximum of 30 hops:

  1     *        *        *     Request timed out.
  2     2 ms     2 ms     1 ms
  3     3 ms     2 ms     4 ms  103.xx.xx.xx
  4     3 ms     3 ms     2 ms  103.xx.xx.xx
  5    21 ms    23 ms    22 ms  103.xx.xx.xx
  6    27 ms    25 ms    23 ms
  7    24 ms    23 ms    23 ms
  8    22 ms    24 ms    22 ms  bom07s36-in-f4.1e100.net []

It is indeed.

Thanks for reply... So it's normal that first hop is non responding...
Actually i do have another query.. I don't want to create separate thread for this. I hope it's OK.

I'm trying to get access to modem gui (to check line quality), which is in bridge mode behind the router. The router is Tenda made, it's using pppoe. The router ( can get internet either using pppoe, static ip or dynamic ip. One at a time.

So when i use pppoe, i can't access modem which is present at, if i use static ip with modem's IP range(ie, i can access modem fine, but no internet connectivity.

So is there a way to access modem (wirelessly) while being in pppoe mode? I don't wanna change the ISP given router.

I know the usual solution would be to add a second connection, but this router doesn't have that option.
Can anything else be done?


In OpenWrt it is easy to create a secondary connection to communicate to the bridged modem. If the Tenda is not running OpenWrt I don't know if that is possible on the stock firmware.

Yeah, it's running official firmware. I guess no other way then.

1 Like

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.