[Solved] How do I use the wan port as an lan port

As in the question: How do I use the wan port as an lan port

At this time i use a Minihere YOUKU YK1

  • With a firmware TOMATO and a WNR3500 I have this option ...
1 Like
  1. Make a config backup

  2. Go to interfaces and check which interface WAN in using

  3. Delete the WAN interfaces

  4. Add a new interface bound to the correct adapter

  5. Go back to the page you posted and check it matches the same as the other lan ports.

2 Likes

Why go to such lenghts? Delete VLAN 2 (red button on the right), on VLAN 1 set that port to untagged (nonmarqui). Then go to interfaces and delete wan.

7 Likes

You can even more simply follow @npr's second step for the "WAN port":

  • At the same time, set the VLAN 2 on the "WAN port" to OFF
  • From there, simply ignore that WAN config exists, it's unaccessible on-wire at this point
  • The "WAN port" (after Save & Apply) will then be a LAN port

5 Likes

Many thanks , run fine

also with a Xiaomi Mi Router 3G in relay mode ( before only 2 * LAN's ports after 3 )

2 Likes

If your issue is solved, please mark the post that contians the solution, as shown below
grafik

You may also edit the subject of the topic (using the pencil icon next to it) to add [Solved] in the beginning

2 Likes

@F5BJR The Solution box should be checked under the post that contains the solution.
I will fix it.

1 Like

It appears to me that for the Minihere you didn't turn the WAN port of for VLAN2. You should turn it off to avoid any unexpected behaviour.

yes for the minihere i edit the post and i modify the picture

Good question. And thanks your adding a more efficient method..... :slight_smile:

To operate within platform constructs, but reduce and/or modify so that the "front end" shows the clearest, most understandable pieces. ..... albeit, in a less efficient..... less recoverable manner.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.