[Solved] Error AX3600 after sysupgrade to OpenWrt SNAPSHOT r22962-cf19fd0cb5 problem with internet

Hello i make today upgrade via Luci/system/attendedsysupgrade to OpenWrt SNAPSHOT r22962-cf19fd0cb5 / LuCI Master git-23.118.79121-6fb185f

after that upgrade i lose adblock banip and dns-over-http
and i lose Internet in pc/mobile/laptop

Its something strange because router have internet but device dont have

I started checking what is the reason for the lack of internet and noticed that despite the network settings on dns and, devices get the router address

i manually changed the dns to and the internet on the computer is back...

i try reinstall adblock / banip and dns-over-http via system/software > upgrade and i get first error:

Collected errors:

strange because i have list of application

i try find adblock and install it and have:

  • Required dependency package coreutils is not available in any repository.
  • Required dependency package coreutils-sort is not available in any repository.

Executing package manager

Unknown package 'adblock'.


Collected errors: * pkg_hash_check_unresolved: cannot find dependency coreutils for adblock *
pkg_hash_check_unresolved: cannot find dependency coreutils-sort for adblock * ?
pkg_hash_fetch_best_installation_candidate: Packages for adblock found, but incompatible with the architectures configured * opkg_install_cmd: Cannot install package adblock.

how i can repair the internet :confused:

the adblock / coreutils issue have been reported for the last couple of days, check if there's a bug report created on github.

so need waiting ?

i make factory reset and internet back without adblock and banip application ....

can close that topic ... problem with upgrade adblock and banip disapear .. coreutilits excists :slight_smile:

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.