[solved] Crontab can't load script at reboot

hi, im trying the following:
crontab -e
@reboot root /path/to/script.sh

doesnt work, currently on x-wrt. on pc works fine though. anyone any clue?
in other words i cant get my script to run on boot using crontab.

@reboot is not possible with default busybox settings.

1 Like

launch the script from /etc/rc.local

That is meant to run stuff at boot.


worked like a charm. thanks so much!

1 Like

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.