Problem to setup package and openvpn

hi all
i want download package for openvpn but connection error and show this:

  • opkg_download: Check your network settings and connectivity.

download openvpn-openssl and openvpn-openssl
for tplink archer c6

this openvpn-openssl install and run
but this openvpn-openssl show this error:

> #### Executing package manager
> Unknown package 'luci-ssl-openssl'.
> ##### Errors
> Collected errors: * pkg_hash_check_unresolved: cannot find dependency libustream-openssl for luci-ssl-openssl * pkg_hash_check_unresolved: cannot find dependency openssl-util for luci-ssl-openssl * pkg_hash_fetch_best_installation_candidate: Packages for luci-ssl-openssl found, but incompatible with the architectures configured * opkg_install_cmd: Cannot install package luci-ssl-openssl.
> The *opkg install* command failed with code `255`.

Are you using an official OpenWRT build?

And did you run opkg update 1st?


Download this for archer c6 v2

opkg update 1st? No

Well, you can't use 18.06 packages for 21.02.

1 Like

So now how can i install openvpn ?


opkg update
opkg install luci-app-openvpn
opkg install openvpn-openssl 
opkg install ip-full

Not sure you need that last one.

1 Like

opkg update
have direct link for download this please

Why would you need it?

dont know download opkg from where

The commands provided will take care of it for you.

Or do the same via the webui.

1 Like

bro when connect my router to internet cant login to router webui and cant login with ssh
i think have problem with login ip setting

connect other asus modem with internet to router
and when i connect to router and login ip open asus webui page !
and not connect to tplink router webui !

can help me please for solve this problem

Does it work with internet disconnected?

1 Like

Yes when disconnect internet cable from router webui is ok
I think router and internet modem is same address and its my problem

Yep, probably using the same subnet on LAN and WAN side.

Try OpenWrt on TL-MR6400 v5 - #12 by frollic

1 Like

I have done it
Router entry changed to and worked good when disconnet from net
But when I connect the internet, it gives a timeout entry

thank you bro
solved my problem

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.