Plusnet F@st 2704n: Changed LAN IP and Disabled DHCP. Now can't access it and can't enter failsafe mode or reset


I installed openwrt on the Plusnet F@st 2704n router. Accessed LUCI interface and I was trying to set it up so that I can increase wifi strength by placing it on a different floor in the house while connecting wirelessly to the ISP router. So, as per instructions on one of the pages:

  1. Joined original wifi network from wifi setttings
  2. Changed LAN settings to one of the IP addresses in my Wifi range
  3. Disabled DHCP
  4. In wifi, removed some wifi connection by mistake.

At that point, it started saying that the change can't be done and has to be rolled back. Could not roll-back. Now, I can't access the openwrt router at all. I have tried LUCI homepage, telnet, ssh etc. IP address shown on my computer when connected to openwrt router via ethernet cable is some weird IP address like with empty gateway information.
I have tried to connect it to my ISP router as well directly using LAN cable and it is assigned an IP but I can't ping, ssh or telnet to it from my computer which is connected to ISP router over wifi. I have also tried connecting computer to LAN cable of OpenWRT router but still doesn't work.
Tried resetting but did not work. Tried entering failsafe mode but doesn't look like its working as the power light just keeps on. Not sure how to rescue it. Don't have serial cable and not sure what JTAG means. Any help appreciated as to how can I recover this router.

If you manually set up your stations IP address to something on the same subnet, then you might be able to access it on the address you setup above.
So, for example, if you set the router to with a subnet of (, then you can use something like for your PC (same subnet etc) and then you might be able to get in and fix/change the config


If you are not able to find its IPv4, the IPv6 always works with Link Local addresses.


My favorite way is to start Wireshark on PC and wait for an ARP message from the router. Typically, at startup, the router checks to see if its own IP is [not] being used.

1 Like

Thanks a lot for your responses. I tried all 2-3 methods but it did not work. I tried reset and other things but nothing worked. Even wireshark was not showing any information. Then suddenly when I changed static IP from my laptop (connected to the router) to Automatic configuration, it reset back to IP address

So, I reflashed openWRT image and now, able to use it but I have not been able to configure it as Wifi Repeater yet. Had to install Relayd package but the instructions are not very clear. I came across Travelmate package, installed it and configured it but its not working. Now sure how I can use this as a wifi repeater with a Sky Router connected to broadband.

Thanks again for your help.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

1 Like