Phicomm FIR300M running OpenWrt 14 - can't login or failsafe?

I picked up a second hand Phicomm FIR300M portable router and it's running a Chinese version of OpenWRT 14.07. However, I cannot get logged into the device no matter what I try.

I've done a 30/30/30 reset on it and LuCi is in Chinese. On the label on the bottom of the modem it says use admin / admin for the login and that doesn't work. When the router starts up and I go to it prepopulates the username field with root and if I leave the password field blank it won't login either.

So far I have tried via SSH and the web interface

admin / admin
admin / blank
admin / password
root / root
root / blank
root / admin
root / password

I get invalid username and password every time.

I've tried to put it into failsafe mode by pressing the reset button on the back a few seconds after it powers up and it looks like it might be in failsafe because the WLAN light never lights up and it won't issue a DHCP address to my laptop when it is connected via ethernet to either the LAN or WAN port. I've tried assigning myself and then pinging / telnetting to but nothing responds even though I seem to be in failsafe mode? Did OpenWRT 14 use a different default user/pass? Different subnet than

I can find almost no information about this device on Phicomm's website or anywhere on the internet so I'm really stumped on how to get into this thing and configure it. Any tips or suggestions would be greatly appreciated.

Still can't figure out how to get into this thing. I did packet capture while it was booting and I see it broadcasting the packet to press the button to enter failsafe mode a few seconds after it starts booting. When I do that and press the wps/reset button it seems to halt the bootup as the wifi LED never comes on and neither does the web interface.

However, it never answers to any pings on the range. So I can't even get a response to SSH or Telnet.

Could it be on some other range back in the v14.07 days?

Are you aware that you are trying to ride a dead horse?
Even if you manage to get into failsafe mode (if present), you will have a device running insecure 14.07. The problem is: FIR300M seems to have 4MB flash / 32MB RAM only, which is not enough for current secure OpenWrt. See for details.

My advice: You'd better spend your time with a device that has sufficient resources to receive future firmware updates.

1 Like

Yeah, I was about to trash the thing anyways. However, I only need it to work as an access point and I was hoping I could resurrect it rather than adding to the pile of electronics landfill.

try this
flashing method:

  1. Log in to the native solid background
  2. Visit | echo "" | telnetd
  3. telnet
  4. On / Under the tmp directory, use the wget and other tools to transfer the firmware to the router.
  5. mtd_write write xxx.bin Kernel
  6. Restart

explanation about the fourth step: what micro-web server or something like the next Windows user, put the firmware on the web service root Directory, for example, the name is firmware.bin, suppose the IP of the PC is
at this time
cd / tmp
mtd_write -r write firmware.bin

Thanks for the help. It seems that after getting to stock firmware the default password combo is root / admin

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.