Orange light with Linksys e8450 after snapshot update

I have tried reset, on off and its not getting up. Please help.


See if you can get into Failsafe mode...

1 Like

I just noticed you listed in your profile that you're using the dangowrt UBI Image Generator builds, which I didn't see mentioned in any of your posts.

They have instructions on using snapshots with their stuff...

You ultimately may need to post on the dangowrt GitHub site...

1 Like

@anon89577378, I am new on OpenWrt, could you please guide me, how i can use failsafe mode, where i need to enter those commands. how i can fix it.


Yes, I used UBI, I erased factory partitions and use OpenWrt completely because I do not want go back on stock firmware.

The instructions for Failsafe mode are in the link I gave you...

Did you read through the dangowrt documentation on UBI?

Yes, by mistake i dont check risk of update snapshot
on my side i use below procedure with latest build

as i can check about failsafe, its AS below, is this available on my case or not?
Caveat: Failsafe mode is only available if you have installed firmware from a SquashFS image, that includes the required read-only root partition. To verify whether your device has the SquashFS root partition, check for “squashfs” either in the OpenWrt image name or perform the following check on your device:

It tells you right there what to look for.

If you look on the device page, it gives you the name of the snapshot image.

Thanks @anon89577378 , so for now, what i need to do to overcome this issue.. can you help me step by step.

So again, I've given you links to instructions on how to proceed.

Those are step by step.

It's not necessary for me (or anyone else) to re-write those in a post.

Take your, and follow them.

You mean, i need to go with failsafe, there are some commands, where i need to enter those command?

Failsafe was what I recommended to the instructions.

It's part of learning, and using third-party firmware.

If you're not able or willing to do so, I highly recommend returning to stock firmware.

1 Like

That's kind of a catch 22, innit ?

but how i can return to the stock, no commands are accepting by it.

Probably looking at a serial recovery either way.

You might be able to do a TFTP recovery.

Otherwise, you would probably need to do a serial recovery.

All things you should be aware of before using third-party firmware.

Could you please advise where i need to enter those commands,
on windows cmd?

tried reading the chapter after the one you highlighted ?

1 Like

You would need access to the router command line interface.

Skip that, and try the next section on how to enter failsafe mode.

It will either work, or it won't.