OpenWrt installation on Tp link archer c59 v1

Hello! A long time ago I updated the router to version 1.0.1 Build 20180226 rel.49439 (5255)

But. Due to the fact that it is the newest and plus Beta. It does not allow to upload the openwrt firmware, even via tftp

And the question is..... What?

The question is, is it possible to install openwrt somehow on the given firmware?

You could try downgrading the FW.

But TFTP is usually a very secure method of loading firmwares onto devices,
also used as recovery by the manufacturers. Are sure you got the procedure right ?

But you can't lower it. Due to the fact that this beta is the newest. it is not possible to lower it

At the expense of tftp - right. Since there is experience installing on a c60 v2. Now I tried again via tftp, but now the file is generally thrown by half and then the speed drops to zero.

did you try to install openwrt or a tp-link firmware over tftp ?

Zero success

and what were the outcomes ?

FW not accepted ? accepted but not working .... throw us a bone.

tried too ?

No - he accepted the firmware. But the sun was loaded] time into the tp-link firmware

I'll try your manual at the link

tried to download openwrt firmware over tftp again. He ended up downloading the file without errors. It took twice as long to run. But in the end I downloaded the tp-link firmware


And the method in the manual from the link is not suitable for my model. Since v2 is needed but I have v1


and which openwrt FW did you try to use ?

openwrt 19.07.5

well yes, but which image.

Since you've seen the TFTP image transfer successfully, downgrading might suddenly be an option for you.

how early?

Well, according to your post at tp-link, you've upgraded to a beta FW, provided by them,
try ULing what you had before.

In the C59 thread I linked to, it's indicated the RU firmware accepts 3rd party images
(at least LEDE), flashing the RU FW might also be an option.

Do keep in mind this could brick your router, even if TFTP is a pretty safe recovery in most situations.

the campaign will have to come to terms. Nothing helps

serial console usually does, but that's another level of fixing stuff :wink:

What is it like?

you need additional hw to do it, and in worst case, do some soldering.

it's not really rocket science, but requires some work.