OpenWrt installation on MR200 flybox orange


I was following this link

using the TFTP server to link with the router via LAN cable and I turned it on, I reset the router and stated it again, after that I put in IPv4 and after all that the wifi light on the router keeps blinking and nothing happened. I tried to login to the settings page for the router and I cant; there is no page... the router just keeps blinking and nothing is working. I tried to reset it to its original settings and it doesn't let me.

Please help me!

did you follow the process correctly. You should be running tftd server, serving the file ArcherC2V1_tp_recovery.bin from the PC/laptop. If you did and the file was sent to the router, then please let the router do its job until finish. It should be blinking to show you that it is doing the job. and stop blinking after finished.
Please be informed that you need to take the bootloader from your router provider firmware. I think its from orange, am I correct. Just download the firmware and extract the bootloader, you can send me link of firmware and I can help you exracting the bootloader if you are not sure. The bootloader will be used to make ArcherC2V1_tp_recovery.bin firmware for your specific router.

yes its orange i take the data from you here

also the light keep blinking like the same problem what happen here in this subject

the problem i cant make reset again its not working !!!

all i do just follow this video

and i take data from here

because i have same firmware and same router

were you successfull the first time you do it? Was the file ArcherC2V1_tp_recovery.bin sent into the router? Did you press WPS/Reset button during tftp process?
The only way to make sure what the problem is, is by looking at debug log from UART. You can see example from below video

Try also with this IPV4 settings (gateway)

By same router model you mean that yours is MR200 V1 or version 1 correct?

i dont know i just see its working to install in tftpd but after that its just keep blinking one light and its take along time and then i turn it off and turn it on its just keep that light blinking i try many way to get into to the page to see but not working !!
yes this file ArcherC2V1_tp_recovery.bin
Did you press WPS/Reset button during tftp process? yes
By same router model you mean that yours is MR200 V1 or version 1 correct? yes same model and same version

i look the vedio the problem i dont have that flash drive to work on it is there another way to work on it ?

thats not a flash drive. it is a USB to TTL converter. You need this to read what is wrong with your router. Maybe there was a mistake somewhere or some unknown variable gone wrong

so without it there is no way to work?

Yes, or you can also use an external programmer to programme the EEPROM. Is your router locked to a single SIM card?

yes its locked single sim card

I think the efuse has been burnt, so maybe it is not able to accept other firmwares. Any way, theres nothing that can be done at the moment. you need to get USB to TTL converter adapter first

omg its a lot of stuff for just router i thought its just software things !

I think the bootloader which you used was not the same as original. So the problem now maybe is that the LAN port is not started on your router when its booting. So it was not able to get the TFTP upgrade file. The bootloader must be taken from your ISP router provider firmware.

so how can i take The bootloader from ISP provider firmware?
i remember the firmware number :
Archer MR200v1_0.9.1_0.0_up_Build_170801

try finding it from your ISP provider. Maybe Orange? Maybe others? Download the firmware from them

this is the firmware the one was in router its the same number

I think you have a different bootloader originally. Or it is possible that the problem lies with the burnt efuse which normally done by ISP to lock certain routers to just single SIM card. The only way to revive this router is by flashing the original bootloader back. Either way, you need a USB to TTL converter first to see the log

thank you so much for helping can you tell me where i can buy these usb and the stuff ?