No network in brick router

Hello guys
I was doing my second open wrt installation on a similar router (wzr-600dhp)
( here the first )


and there was a problem and the router became a brick.
i read this
https://openwrt.org/toh/buffalo/wzr-600dhp
https://openwrt.org/toh/buffalo/wzr-hp-ag300h


https://openwrt.org/docs/guide-user/troubleshooting/generic.debrick

bootloader is broken
I am using a 3V TTL usb and when i try to load new firmware there is no network
seems to be easy when there is a network.
but I don't have communication with my router (Lan)
it is my first problem with a firmware.
If someone can help me I will be grateful.

I will put all the information that I create (for not knowing about firmware)
It is important.

It only allows me one image for being a new user
the last image redirects to the images with the information

WZR-600DHP

what I've read about this is really simple
ar7100> setenv accept_open_rt_fmt 1 ar7100> saveenv
but as I repeat, I have no communication with the router.

Thank you for your attention.
.......I think they already found out that I use a translator ; )

Resolved issue.


i read this
https://openwrt.org/toh/buffalo/wzr-600dhp
https://wiki.dd-wrt.com/wiki/index.php/Buffalo_WZR-HP-AG300H#De-bricking_and_TFTP_Info
http://wiki.wombat.org.ua/doku.php/tl-wa901nd


(it helped me a lot to understand)

how i solved it:

  1. there was no communication due to a firewall problem, in addition to giving permissions to programs

  2. a) raise the binary (tftp)
    b) erased the flash memory
    c) I copied the file to flash
    d) when starting same error

  3. solution
    a) clear flash memory
    ar7100> erase BF060000 BEFFFFFF
    b) upload the binary (tftp)
    c) I copied the file to flash
    ar7100> cp.b 84000000 BF060000 350004
    d) success!

############
to know the data
printenv
tmp_ram=84000000
tmp_bottom=88000000
fw_eaddr=BF060000 BEFFFFFF

do not forget
ar7100> setenv accept_open_rt_fmt 1
ar7100> saveenv

##############
For people who have similar problems, read first, take it easy I will solve it.

Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.