Netgear R7800 Fails each reboot and lan issues

Each time I reboot it I have to use the reset pin to reboot it. I'm having other issues getting it connected, but getting would be easier with . It seems to happen when use the switch or unplug it. is this just a known bug or is my hardware bad, am on newest version. should I rollback and if so what version and do I just rollback like any other firmware flash? I've also had issues with it connecting to other devices on the yellow LAN port. I am on 22.03. what should I do to get this running. Also I would like to make it look like my old router to avoid having to call my ISP for them to whitelist it and to keep my IP the same. It connects to a ONT/router (ISP doesn't allow more then one connection to it and they only whitelist one at a time). I've gone through guides and the steps and not seeming to get anywhere so far.

I tried plugin it into another router to see it the other router would recognize it and it doesn't see it get blinking lights but no connection. are the default ports not what they should cause I could see that doing this perhaps. I got it working as a switch just fine, but I can't log into the admin panel to control it after moving it after I configure it and unplugging it. Not an IP conflict at least on the web portal thing as I disconnected everything else from the router and tried to login still nothing.

As it should be, since it's the WAN port.

You really only need to do it once ?
Clone the WAN MAC address from your old router and apply it to the 7800s WAN port.

What image did you flash?

1 Like

Sorry bad phrasing on my part, I mean connecting the wan port the main router. so ONT/Router unit then out the r7800 for wifi. The image I flashed is 22.03.

Do you only want to use it for wifi (access point), or as router ?

1 Like

"Clone the WAN MAC address from your old router and apply it to the 7800s WAN port."

I did and that did nothing, they seem to be using more then just that, they seem to not want to tell me what but they flat out said that won't be enough. And I want to use it as a router as I have no access to the ISP routers controls or anything.

Then you need to do some research to what else they might require, like VLAN or PPPoE...

Isolating your device and one client, using a wired connection should still get you into the router, assuming the flash worked.

1 Like

After a reboot I can't even ssh into not just the web gui, yet it still will work as a switch so the kernels not totally crashed. Every time on new flash. Have flashed it more then once each time the same. It's not VLAN or PPPoE as far as I know.

What IP are you using?
Again, what image was used for flashing?

Post a screen shot of the webUI.

1 Like

I can only get to the web interface by resetting it.
IP is
ver : 22.03.3 r20028--43d71af93e

shh root@
is what I ran and I know it works normally when I ran pre reboot, and everything I did was applied pre reboot as well.

Even if you don't touch any settings, you need to reset it after every reboot ?

1 Like

Yes it would seem so. and I didn't change anything that should break things like changing the IP to something not . This stuffs had me stumped for 2 weeks.

Ok, third time, same question.

What image did you flash it with, specifically?

1 Like

I answered that I pasted what it says at the bottom of the screen. the file name is


You pasted the version.

Sysupgrade's the wrong image, for a fresh install, if that's what you did.

1 Like

I know I did the Install Image then upgraded to that version I'm aware you can't just install the newest version first.

You can install the newest version 1st, if you use the correct image.

What version did you start with ?

1 Like

R7800 not D, mine has no DSL modem.

these pages

To to clear the images have LuCI.

Yeah, the stable images have luci.

I'm kind of out of ideas, except perhaps start with an older release, and work your way up.

1 Like

I'll report back later today if I can get it to work right with any images once I'm done with work and can down my internet to test it.