Netgear R6220 bootloop

I have a Netgear R6220 that I bought in Jan 2017 off ebay. I have tried installing OpenWrt via telnet several times but it always reboots to what appears is a bootloop. The power LED is solid. The #1 LAN port LED that is connected to my laptop is blinking showing activity. Then every 20 seconds they all go dark and then it starts over. I thankfully have no problems debricking with nmrpflash. I tried the 18.06.4 version several times with the same result. I then tried the 18.06.0 version for the heck of it but it did the same thing. Is there anything I can do or do I have a hardware version that just won't work with OpenWRT? Thanks.

Related: LEDE sends Netgear R6220 in bootloop
Likely related: [SOLVED]Netgear R6220 bricked
Similar (LAN + USB LEDs on): Installing OpenWrt on Netgear r6220

Can you identify your device via the backside label, or even better via the barcode sticker on the PCB?

At work now, but will do as soon as I'm back home.

Here you go

If no one has any solutions, do you have any recommendations on a budget router that will for sure allow me to install OpenWRT on it? Thanks.

I did see a commit in the master branch about making the factory file
I'm not sure if that helps in any way
I do have one of these routers somewhere i did install 18.06
just by following the instructions
just work & i think i used sysupgrade since

Thanks for the info. I tried the developer snapshot last night using nmrpflash to flash the img file and it booted up. I didn't have time to mess with it much and had to return it back to the regular config so my family has internet, but at least I know it has potential.

I was thinking if that worked you could just add luci then sysupgrade back to 18.06.4 if that's what you where trying to install

Sure I guess I'll give that a try. Or I guess I could just stick with the developer snapshot but that might not be very stable

For the most part master is fairly stable if you only need base stuff

But If you want to install other packages, might be easier if you’re on an official release (”sysupgrading” to 18.06.4)

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.