My TP-Link Archer C6 v2 bricked!

hi all
Today I wanted back from openwrt to stock frimware my router
download stock fromware from tplink website and update frimware from openwrt webui
when modem is up i have enternet but cant connect to webui and putty with: 192.168.1.1 and last 192.168.3.1
all LED router is off and only power is ON
please help me
thanks

Try tftp recovery...
Without knowing which device you're using, that's about as much help as anyone can give.

Typically, you cannot directly flash from OpenWrt > stock firmware with the LuCI web UI -- there are often instructions for how to do this on the device info page.

1 Like

So if this thread is a hint as to what you bricked:



Then this is the page for rescue.


2 Likes


and not flashing or boot to stock :expressionless:

I've turned the topic title into something less generic.

1 Like

Please edit and remove the image as it advertises use of a besmirched commercial product.


Did you try?:

Recovery page can be activated by powercycling the router four times before the boot process is complete.

The TFTP method had a note:
Note: TFTP boot can be activated only from u-boot serial console.

1 Like

fwiw, if you have a C6 v2 (EU) model, did you use the earliest (2018) recovery.bin for it?

https://forum.openwrt.org/t/tp-link-archer-c6-v2-revert-to-stock-firmware-guide/96416?u=tmomas

3 Likes

This post was flagged by the community and is temporarily hidden.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.