Missing openvpn-openssl package

How do I file a bug for a missing package?

opkg install openvpn-openssl
Unknown package 'openvpn-openssl'.
Collected errors:
 * opkg_install_cmd: Cannot install package openvpn-openssl.

The package is documented here: https://openwrt.org/docs/guide-user/services/vpn/openvpn/client-luci
The puci package for openvpn is still available.

Platform is mips_24kc

I was expecting to find it here:

https://downloads.openwrt.org/releases/19.07.5/packages/mips_24kc/packages/

https://techoverflow.net/2021/05/04/how-to-fix-openwrt-unknown-package/

By the way, the package is here:

https://downloads.openwrt.org/releases/19.07.5/packages/mips_24kc/base/

Thanks for responding @pavelgl

Following your tips got the package installed. OpenVPN is working.

I am certain the package was missing the day before, however :slight_smile: ...

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.