Meraki Mr52 Ubootwrite.py

I have 2 Meraki Mr52, one is already bricked and stuck in failsafe mode after removing Meraki partition and unable to recover it from any command mentioned on OpenWRT forum.

I have another one but this time after successful done of UBOOTWRITE.PY command via serial port router is stuck on solid orange no white light no SSH.
During this solid orange, reset button don't work I have to restart the router but when I restart it restored to original Meraki OS

I Tried it multiple times but status is always same, please help

I put OpenWrt on my MR52 back in April and & did have trouble getting it to boot to a white light. For clarity, my Mac was connected to a Meraki MX65 running a clayface build of OpenWrt and the MR52 was powered via the PoE port. The MX65 was not connected to the internet. Here are the notes I took at that time:

1. Connect Silicon Labs CP2104 USB to serial to Meraki MR52 empty pin holes:
	>1 empty 
	 2 RX (white)
	 3 TX (black)
	 4 gnd (gray)

NOTE: pin 4 is leftmost, pin 1 is rightmost when the PoE jack is at left as uppermost port

2 Connect to device over serial via:
	minicom -C /Users/me/Desktop/MR52.log.txt -b 115200 -o -D /dev/tty.SLAB_USBtoUART

3 Power device using a PoE port on a disconnected MX65 device from port 11 or 12 (the PoE ports)

------------------

4. Download the uImage.itb & sysupgrade.bim OpenWrt firmware images

5. 1. Make netboot directory
	mkdir ~/netboot

6. Copy firmware images into netboot directory

7. rm -rf /Users/me/Desktop/MR52/.DS_Store 
	rm -rf /Users/me/netboot/.DS_Store 

python ubootwrite.py --serial=/dev/tty.SLAB_USBtoUART --write=mr52_u-boot.bin

progress should start within 2 seconds

right after it exits with 'Done', initiate another minicom session.
My initial attempt had T T T going on for 60 minutes.
Once I disconnected the non-PoE ethernet cable, it booted into a solid white light.
(Bit hazy memory here) I believe the Mac needed to connect to the MX65 to reach the MR52 via 192.168.1.1 and change the IP & set to dumb AP.

I will note that I don't quite understand why I would write 'once I disconnected the non-PoE ethernet cable' because I don't write I connected one in the first place. I may have tried to power the device from the MX65 via PoE and connect to the MR52 via an ethernet cable from my Mac, I guess.

Your image implies a PoE powered board. If that is a device that also has an IP of 192.168.1.1, that might be a problem.

So I am using an 8 port GiG POE switch just for POE it is not connected with any network,
As I mentioned earlier, with one MR52 it worked but i messed up after removing mtd8 partition which was only for mr42
So they router is stuck in failsafe mode but able to SSH

And I did same with other one but other one is not getting the image
UBOOTWRITE.PY process says done but router stuck on solid orange
Same image same process one is images other one is not. Do not know the reason