LTE not working on Totolink LR1200

I installed this firmware

into my LR1200... evrything works except the lte. I cant seem to make it work and dont know how to install the necessary component for lte to work.

Any one can guide me please... also can provide me the stock firmware because i cant seem to find one on their website

Thank you.

did you read;a=commit;h=0ab9f283f75ad8314ad4be7c70d1397e9dbbfe15 ?


can i use putty instead of minicom... any info on how to use minicom... newbie in this sort of stuff... my mistake i didnt read thru the whole page... seems like i may have a ec25 module...

Obviously you can Putty from the computer to the router, but that's as far as you get using only Putty.
Then you need to talk to the modem inside the router, from the router, since it's not accessible
over the LAN.

in this case, screen might be easier than minicom -

thank you for replying.. at least you have given me an idea on how to operate minicom and all.. i got it working now thanks to you... and best of all... it has much better speed than before...

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.