Kernel version Problem

opkg install kmod-usb-net-huawei-cdc-ncm

Kernel support for Huawei CDC NCM connections

The installed version of package kernel is not compatible, require 5.4.132-1-d7e1fd9b… while 5.4.132-1-37723a54… is installed.

Require version = 5.4.132-1-d7e1fd9bddc9cac6d1964ba90ae18194,
installed 5.4.132-1-37723a54700248a87ccdd0ce32efe1bc

2 Likes