Issue with EA6350 cant switch between partition (No access to fw_printenv or fw_printenv)

Dear members

i came accros a problem with my router

i used a firmware from (snapshot with luci)
i did flash with ssh (putty) with the command sysupgrade -v "the link to the image from"

everything goes well ,the router booted and i am in the web interface with the snapshot , ssh and internet works .....

but i cant flash another image even if i force the upgrade
also i cant boot and switch between partition using advanced reboot i have an error msg

"No access to fw_printenv or fw_printenv!"

i did factory reset , flashed stable and old firmware without a solution

can anyone help me to reinitialize it to the normal mode (two partition ) and be able to flash the firmware again

thanks in advance

Provided you only flashed openwrt once to the router, have you tried the Automatic Recovery method described in the wiki, to return to stock Linksys firmware?

1 Like

Those two are part of the uboot-envtools package, check if it's installed.

1 Like

i did try the power off and on severl times to force boot to the second partition
:frowning: no success

so i must check if the uboot-envtools appear in installed package in software ?

if its not present how i can install it ?

opkg update
opkg install uboot-envtools

1 Like

Thanks a lot it's working now

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.