iPad, Pixel6a, & Management Frame Protection

I've had no real problems running OpenWrT on my router (NETGEAR 4-Stream WiFi 6 Dual-Band Gigabit Router (WAX202)) until today. I had bought Blink Outdoor (3rd Gen), 2 Camera Kit+Base station combo, and it wouldn't connect the cameras until internet sleuthing said to turn "802.11w Management Frame Protection" to disabled. I did that, and the Blink cameras work as expected. However, I learned that two of my wireless devices (not all of my devices, just these 2 for now), a Pixel 6a and iPad, refuse to successfully join the network with that setting disabled. (I've tried rebooting everything.) When changing the setting 802.11w Management Frame Protection back to "Optional," the iPad and Pixel 6a join the network like they always had, but the Blink cameras no longer work.

Can you offer suggestions to get everything working on the network?
If it matters, mac-filtering is off, encryption = "WPA2-PSK/WPA3-SAE Mixed Mode" & KRACK countermeasures is unchecked.

(PS - I can flash and install OpenWrT but am by no means a network guy.)

Welcome to the community.

If you prefer - You can configure a second SSID (attached to the same network) for the device that needs the opposite setting.

Have you tried just WPA2 and w management frames off?

The WPA2 and disabled settings worked for everything - thanks!

1 Like


You're welcome.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.