I cant enter wa7510 i turned off eth0 lan in interface

is there any chanse to get acces again how to do that please

Can you connect from the wifi?
How did you turn off the port? Luci will roll back the changes if there is no communication with the browser.
Did you try to restart the router?
Last resorts are reset button or connect with serial.

1 Like

no i dont see wifi,i turn off in interface eth0 or eth1 i dont know sure no wifi and no access via lan port,i try reset button nothing happen

Does failsafe mode help any further?

1 Like

i dont think so :frowning:

I've done this before...

Couple options...

  1. WiFi -- but I think ya'll have already tried that.
  2. Reset button is listed on product specifications page.
  3. Failsafe mode as @tmomas mentioned
  4. JTAG serial

For JTAG I'll give you the Amazon JTAG link for the cable I use, but the PL2303 chipset it uses is not terribly Windows friendly. It works, but you have to have the right drivers. I think I still have my working drivers on my desktop if you need me to dig it out for you. Some attention should be paid on whether your JTAG is 3.3v TTL or 5v, most routers are 3.3v TTL

1 Like

access point have in board lede lite version maybe becouse reset button wont work??

other options are unknow and look dangerous to brick aldo wa isnt bricked its just unaccassable all insive fw is ok. I was trying to get net on wifi i didnt maked looks that version lite isnt so good than on sam wa7510 other i try to stock i didnt maked it works first to ddwrt than to stock now on other wa7510 is tplink stock

maybe lite version is the reason becouse reset button dont react?

Don't know why the reset button doesn't work....

It may be that there's a TFTP method of flashing that doesn't require JTAG....

What firmware does it have on it? stock?

not stock, lede lite version from openwrt

Oh, right, you mentioned that earlier. You tried failsafe mode mentioned by @tmomas? If so, then JTAG is probably your only option here as I don't think OpenWRT does any kind of TFTP loading of firmware on boot.

What is Lite Version?

If his device had a compatible image and doesn't have a crippled bootloader.

(Also, others have been mentioning WiFi, I'm thinking br-lan is down, also.)

1 Like

these builds are lite versions Minimum/Lite Firmware for TPLINK-MR1XU-MR3XXX-WA7XX-WA8XX-WA901ND-WA7X10N-WR7XXN-WR8XXN-WR9XXND-WR1041N & NETGEAR-WNR612-WNR1000-WNR2000-WPN824N (4M Flash ONLY)

Then you should probably ask @AndyX, correct?

yes thank you i did that now :slight_smile: i how i will restore wa

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.