How to unbrick my tp link c60 v3 not working with tftpd64

no, a picture doesn't always say more than a thousand words.

My tp link c60 v3 router is bricked while giving open wrt now i tried many ways but couldn't fix it also tried with tftpd64 but file is not uploading

so what have you done ? only starting TFTP won't do you any good.

did you prep the openwrt image according to ?

did you disable the firewall on the TFTP host ?

Yes I have tried turning off all firewalls but unable to connect with TFTP 64 no file uploading.

one more thing.

how did you come to the conclusion the device was bricked ?

I am already using OpenWRT but yesterday after updating from a new version in system my router is not turning on. now I am not getting any log response with tftpd64

you're not answering the question.

The device is not assigning IP through any gateway. Now when pressing the WPS button of the device, only the power button is blinking repeatedly


thank you.

you also followed the reset procedure for initiating TFTP from;a=commit;h=646d95c374072598fab9e949ef4425177c5c7960 ?

1 Like

Probably you should stop bricking it once it is recovered.