Tplink Archer c60 v3.0(us) Bricked

hey everyone
i was using OpenWRT for a long time yesterday i did force flash the stock firmware from tplink website then my router get bricked.

now the thing is my router is not detecting by tftp server I tried all the things found on internet but nothing worked.

really till now i have spent more than 5 hours to unbrick this router.

now i came to this forum to seek some help from experts.

im on windows 11 and already tried tftpd64 by juinion and also solarwind tftp.

also tried the cross and straight ethernet cable.

already turned off the firewall.

i turned on the router by holding the reset button for 5sec nothing shows up in tftp server.

already tried so many times on but didnt worked

So you did the same mistake as this user:

There is a reason why you don't "force install" OEM firmware images. It doesn't work. Sysupgrade is intended for OpenWrt firmware images.

Skimming through the thread it seems you cannot go back to stock firmware, once you flashed OpenWrt. If the bootloader is still operational, you have unbrick it using the OpenWrt firmware.

Tftpd64 I am not getting any kind of response or log. what can i do now

Read the thread I linked: Solder the serial line and connect it to an UART.

I don't have any such device. Now is there no other way to fix it?

Without a way to know what is actually happening inside the device: No.

it is your 3rd post on same subject.