Help tplink wa855re v1 Bricked

I installed openwrt, then typed the following commands in ssh:
cd tmp

dd if=orig.bin of=tplink.bin skip=257 bs=512

mtd -r write /tmp/tplink.bin firmware

and the repeater was bricked
repeater has bootloop

Why did you do that? Those commands are in the revert to factory section on the wiki.

Do you have access to a USB TTL cable to get a serial console?

Although the commit for the device says

Warning: this device does not include any kind of recovery mechanism
in the bootloader and disassembling process is not trivial.;a=commit;h=9fec39a03388677ce5c8e56de8f049391b8c4ed7

Unfortunately I don't have a USB TTL cable, so will I have to buy this cable?

I'm not sure it will work based on what the commit says.

Perhaps before buying, wait for someone else to chime in.

Do you know why you ran the dd/mtd command? What instructions were you following?

I ran the command dd/mtd because I wanted to restore the original firmware I used this tutorial:

That makes more sense. Was orig.bin the original firmware for your wa855re?

The person in this thread also tried the same thing with the same results it seems

Hopefully someone can point you in the right direction.