Help me with TP-LINK RE650 V1

Hello I'm a lay user and I ended up doing damage to my RE650 , I installed OpenWRT to see if there would be any improvement but more when returning to the original TP-LINK firmware, due to my lack of experience I ended up killing my repeater, now it is flashing all the lights and I can't access any via TFTP. Please help me....

hello wait a while because it may be making the final adjustments, if it doesn't work try the reset 30/30/30, if it still doesn't work maybe with the recovery I saw software pressing the reset before turning it on by accessing the recovery area, if still I can't there, I just saw hardware that is very complicated
But looking at its repeated it must have the software recovery mode via tftp

1 Like

try to use recovery via tftp from here it looks like it's standard for the new generation
when renaming your hardware information files
don't use the one in the tutorial, otherwise brick it

it's guys bro good luck

1 Like

So that's the problem, I can't get any access, it just doesn't show any sign of life, nor does the TFTP log appear, the reset doesn't work either :sob:

If the light flashes, there is salvation, if it is stopped, it's over :(, you just need to find the fault, have you tried to access it with putty?

1 Like

haha the lights all blink in fact, it doesn't give a signal on TFTP, nor on ipconfig for example, reset also doesn't work trying to downgrade via TFTP also didn't work, but I didn't have this method still seen, explain better please...

try to access it this way

look in the network status to see if it releases a strange ip, see if it is releasing default wifi

1 Like

Give it (pc) a manual ip like and gateway as and then restart router and visit then you nay see a recovery page with which you can flash stock firmware.


This method does not work, unfortunately. :confused:

I'll do it, then I'll come back here with the feedback :slight_smile:

ok, with that name and that repeater I thought you were Brazilian lol

1 Like

Haha I'm Brazilian, and the repeater came imported from Europe, so no guarantee from TP-LINK here in my country.

Acho que no forum nao pode falar em portugues kkkk

Well, it's a good thing I know a little English, and what I can't have is Google Translate that never fails hahaha

pode cre mas ficaria bem mais facil kkkk
mas testa ai ve se da uma luz das possibilidades de salvaçao do seu repetidor

1 Like

it would be cool kkkk, I'll test yes I'm already installing linux on my PC's

Linux,why ?

to work better with SSH

1 Like

Except...there is no such thing in OpenWrt.

1 Like

As well ? He explains to me