Edgerouter x 19.07.4 - Connection limited to 100 Mbit

after installing openwrt my edgerouter x is not over 100mb speed, has anyone had this problem? openwrt version 19.07.4

Your WAN says 1000 Mbps, I'm confused - this clearly isn't true.

Have you checked the cable on LAN 2?


Is the connected device gigabit capable? Is the cable good and has all 8 wires (4 pairs)?


yes, i used the same cable and my connection took about 210mb

hello friends, apparently it's my connection, I connected the network cable directly to the operator's router and it is still below 100mb


If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

1 Like

Two GbE devices should locally link at 1000 regardless of the ISP speed. A speed test of 94 Mb on a line that should be much faster likely means there is a 100 Mb Ethernet link in the path. With overhead the usable throughput is about 94.

1 Like

exactly that, it’s no more than 94mb on the computer, the wifi that is on the operator’s router is normally over 100mb, is there anything I can do?

I just noticed that it is something on my computer, the connection is no more than 94mb even connected directly to the operator's router

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.