DLink DIR-853 A3

Getting this again and again. router is rebooting i think

plz check

https://imgur.com/a/39j5t8w

oh ok.. i will let you know what happens.. trying now

i have setup using tftp64 and its running. set my ip to 192.168.0.2

now getting this should i press "yes" or no

only you can answer this
but a No will not fix your router

1 Like

Thanks brother. it is fixed

After 2 month of being dead.

one more thing.

is padavan firmware better then stock/ET for dlink 853. i use this for gaming only

I can't stand the dlink OEM firmware
even there own Russian Version is much better

and as you are on an OpenWRT forum
I Use and recommend Openwrt

1 Like

i tried openwrt before

wifi is bad with openwrt on this.. i keep lagging in games

if you play games you do your best not to slow things down
best not to use any products with radio's
so no wifi or wireless mice or keyboards etc
they all add lag
they also often conflict with each other "headsets slowing down mice"

I don't have this model with DBDC but one with full 4x MT7615
and it much better then dlink firmware
tho that was only after V23

1 Like

thanks for the advice.

i have dlink dir-853 and
I installed padavan and router is not able to use 1gbps lan ports.
as soon as i enable gbps option it disable my internet.

how can i install openwrt. as i have read on this forum that i have to first flash stock and then from stock i can install openwrt

but stock cant be flashed from the web interface.

if you know anything about this.

Which version of openwrt have you tried? maybe try the latest snapshot and see how it goes?

It comes without the web interface so you need to install luci-ssl package first.

For the wireless the best way is to avoid any "auto" settings and like @Lucky1 said for gaming you don't need much bandwidth so a slower connection will be more stable (and less lag I believe). maybe try a 2.4 AP with only 20Mhz.

1 Like

@kar200 is the person to ask about padavan
I don't want to dampen this but this is an OpenWRT forum

any of these devices can just be recovered to unencrypted firmware
for most retail models holding down reset when powering up the device brings up a recover page
this has been disabled for the DIR-853-A3 OEM Version
you need to use a serial cable to access the u-boot menu's options "2 in this case with tftp sever"

I'm sure @KAR200 has posted somewhere in this thread about using SSH's CLI
and directly writing the factory unencrypted firmware file to the firmware MTD partition
to the same effect as recovery with ether OpenWRT or OEM firmware

in the snapshots and next version "V24" of OpenWRT the unencrypted file is now called recovery
where in v23 and older it was called factory
but the new factory is the one you use from D-Link's OEM interface
where the old would not work here

1 Like

got it. i am on padavan rn. and trying to get to latest openwrt.

i managed to install openwrt using the tutorial provided in thread. how can i upgrade to latest version of openwrt

also i have gbe network adapter on my pc and dir-853 also support gbps ports.

but it limited my connection to 100mbps

is there any fix for this??

as for you 100M problem ether your ethernet is not 1GHz
or your cable is bad

In OpenWRT there is a firmware upgraded link
System > Backup / Flash Firmware > Flash Image
just get the latest sysupgrade image
https://downloads.openwrt.org/releases/23.05.3/targets/ramips/mt7621/openwrt-23.05.3-ramips-mt7621-dlink_dir-853-a3-squashfs-sysupgrade.bin

2 Likes

it was due to faulty cable. now fixed.

one more thing

is there anyway i can limit speed of users using openwrt?

I'm sure there is there are a few QOS programs
as don't use them I'm no help on this one
search the forum cake was popular at one point

1 Like

Is there any subforum here dedicated to fixing bricked router trying to install OpenWRT?
Unfortunately, I bricked my Dir=853 and trying to fix it, made it even worse.
Send a few links my way if you can.

if you back up a few pages in here you ill see the processes
guessing it's an A3 if simple reset don't work you need ttl serial cable